locked
Network Slow performance | Packet loss while access VIP of WNLB RRS feed

  • Question

  • Need help for following issue.

    In our environment, we have two SharePoint server and we used WNLB for Load balancing. 

    we are getting packet loss (About 2%) while we are accessing through VIP of WNLB but if we access through FQDN then no packet loss.

    Noted: No packet loss fund for SharePoint Server IP Address.

    If we try same thing from SharePoint Server, no packet loss for VIP of WNLB.

    Any Idea ??

    Thank You

    Nur


    NUR BD

    Wednesday, July 15, 2020 5:30 AM

All replies

  • Hi ,

    For slow network performance issue, it is hard for us to troubleshooting without any special event/error. Based on your situation, we need to collect network trace to find the cause. Unfortunately, analysis of network traffic is beyond forum support level, I would suggest you open a case with Microsoft where more in-depth investigation can be done so that you would get a more satisfying explanation and solution to this issue.

    Here is the link:

    https://support.microsoft.com/en-us/gp/customer-service-phone-numbers

    This "Platform Networking" Forum will be migrating to a new home on Microsoft Q&A, please refer to this sticky post for more details. 

    Best Regards,

    Sunny


    "Platform Networking" forum will be migrating to a new home on Microsoft Q&A!

    We invite you to post new questions in the "Platform Networking"  forum's new home on Microsoft Q&A!

    For more information, please refer to the sticky post.
    Thursday, July 16, 2020 4:27 AM