locked
Hidden taskbar shows! RRS feed

  • Question

  • A friend of mine has a problem in Windows 7.
    He ticked the box for hiding the taskbar.
    After start up and some work, including emails, documents, it shows and get stuck.

    He can't recall if this error occured in between Updates, som he can't pinpoint any time specific.

    Anyone heard of this??
    Edit:
    Configuration:
    Packard Bell Easy Note TJ65, Windows 7 Home Premium, : x64-based PC, Pentium Dual Core T4300, 4 GB RAM, Grafic: GeForce G210M

    Hope for an answer!

    Have a great day!

    Best Regards
    Mats H

    HP Pavillion a6412.sc 4Gb RAM, Windows 7 x64 Home Premium, Comodo CIS 4.0, Samsung SyncMaster T200, Seagate Freeagent 500 Gb, HP 1510PSC
    Tuesday, March 16, 2010 2:37 PM

All replies

  • This issue is probably solved.
    Auto Hide bug in Vista, there is a solution in this forum.

    http://social.technet.microsoft.com/Forums/en-US/itprovistadesktopui/thread/4dfffe0f-8474-456a-8a68-40cc9c45b2a3

    The answer is found in these threads.

    Regards!
    Mats H
    HP Pavillion a6412.sc 4Gb RAM, Windows 7 x64 Home Premium, Comodo CIS 4.0, Samsung SyncMaster T200, Seagate Freeagent 500 Gb, HP 1510PSC
    Wednesday, March 17, 2010 7:46 AM
  • Have you tried to clear the Prefetch folder (C:\Windows\Prefetch)?

    First, you can back up the entire folder in another location just in case anything goes wrong. then delete the entire contents in the C:\Windows\Prefetch folder.

    Note: To modify this folder, your account must have the administrator privilege.

    I hope this helps.


    John
    Wednesday, March 17, 2010 10:07 AM
  • Thanks for your reply.
    Yes we will try that, as the solution in my previous answer didn't fix it!

    Best Regards
    Mats H

    HP Pavillion a6412.sc 4Gb RAM, Windows 7 x64 Home Premium, Comodo CIS 4.0, Samsung SyncMaster T200, Seagate Freeagent 500 Gb, HP 1510PSC
    Wednesday, March 17, 2010 10:12 AM
  • Many thanks John!

    It seemed to to the trick!

    Best Regards from Sweden!
    Mats H

    HP Pavillion a6412.sc 4Gb RAM, Windows 7 x64 Home Premium, Comodo CIS 4.0, Samsung SyncMaster T200, Seagate Freeagent 500 Gb, HP 1510PSC
    Wednesday, March 17, 2010 2:58 PM
  • Hi again!
    Sorry after running the computer for a while, the same problem resurfaces!

    Any other ideas?

    I sure ran out of them??

    Best Regards from Sweden
    Mats H

    HP Pavillion a6412.sc 4Gb RAM, Windows 7 x64 Home Premium, Comodo CIS 4.0, Samsung SyncMaster T200, Seagate Freeagent 500 Gb, HP 1510PSC
    Wednesday, March 17, 2010 3:50 PM
  • Hi Mats,

    I found someone using fix his trouble after check the "Show window contents while dragging" option.  You can try the following steps.

    1. Press Windows Key + R.
    2. In the Run window, type systempropertiesadvanced, and click OK.
    3. In Performance section, click Settings.
    4. In the box, check Show window contents while dragging, and click OK.

    After that, please test again.

    Good luck!

    John
    Thursday, March 18, 2010 9:46 AM
  • Hi John,
    Thank you for assisting me with this problem!

    This will of course be tried out later during the day!

    Have a great day!

    Best Regards
    Mats H



    HP Pavillion a6412.sc 4Gb RAM, Windows 7 x64 Home Premium, Comodo CIS 4.0, Samsung SyncMaster T200, Seagate Freeagent 500 Gb, HP 1510PSC
    Thursday, March 18, 2010 1:40 PM