none
Project 2013 constant crash on W7 RRS feed

  • Question

  • Hi,

    First of all, I've tried every single solution I found on the internet about my problem, including SP1, reinstalling, changing cache value, etc...

    Here's my problem:

    Project Pro 2013 keeps crashing on various W7 laptops. When I say crashing, it means you open a project, even one with a very little number of tasks, you move them aroung a little, and after a couple minutes, bang, it crashes. you have to kill and restart.

    We no longer have XP machines so I can't tell it it would crash the same way.

    We have HP laptops, so maybe it's a known (obviously not on the internet...) conflict between hardware and Project

    Is this something that looks familiar ?

    Thanks


    Wednesday, June 4, 2014 12:38 PM

All replies

  • FlorentC,

    I have been using Project pro on Windows 7 for quite some time, and have not had the issues you mention. 

    I understand you already looked at SP1, Cu etc., but just confirm/test with the latest updates, on one machine and see if it works.

    http://technet.microsoft.com/en-us/office/ee748587.aspx

    Also, this could be a Windows 7 issue. Is Windows 7 updated with all latest updates?


    Prasanna Adavi,PMP,MCTS,MCITP,MCT TWitter: @prasannaadavi Blog: http://www.prasannaadavi.com

    Wednesday, June 4, 2014 12:50 PM
    Moderator
  • Hi, thanks for your answer

    Yes I believe all the latest W7 updates have been pushed on the laptops. Project 2013 has the SP1 too.

    This has been ongoing for quite a while now, so recent updates didn't change anything.

    I've also tried removing AVirus and still the same.

    Wednesday, June 4, 2014 1:18 PM
  • In addition to SP1, there are few more updates for Project 2013. Have you installed them as well?

    Also, does this happen with ANY project or a few specific projects?


    Prasanna Adavi,PMP,MCTS,MCITP,MCT TWitter: @prasannaadavi Blog: http://www.prasannaadavi.com

    Wednesday, June 4, 2014 2:35 PM
    Moderator
  • I'll check all the updates.

    Yes, it happens on all the projects.

    Wednesday, June 4, 2014 3:21 PM
  • Well, sadly, all the updates are already installed.

    So I guess I'm back to square 1.

    Wednesday, June 4, 2014 3:26 PM
  • Sorry FlorentC.. I think it is a local system/OS issue, but do not have any more idea to offer. I will let other experts in the forum to jump in..

    Prasanna Adavi,PMP,MCTS,MCITP,MCT TWitter: @prasannaadavi Blog: http://www.prasannaadavi.com

    Wednesday, June 4, 2014 6:24 PM
    Moderator