locked
Magnifier - Disable taskbar thumbnails and messy Aero themes. RRS feed

  • Question

  • I am visually impaired and therefore need to use the Magnifier. This forces me to turn on Aero since Full Screen mode is the only practical way of using the magnifier.
    This however is very bad because the Areo themes are all very visually difficult no matter how I have tried to tweak them.  So I would really really like to be able to use classic themes with Aero on.

    Another thing are these bloody taskbar thumbnails which are very useless when you have many instances of the same application (For example Visual Studio) running.  Then the thumbnail just isn't enough to tell which one is which.  Yes if you hover over them the full screen window pops up but again this is dead usless too because using Magnifier I only see a small part of the screen.

    What I don't understand is why there isn't yet a hot fix or something to be able to turn the thumbnails off (this was possible in Vista).  People have been complaining about this for over a year yet nothing happens.  I simple text list would do just fine just like we have in the non Aero themes.

    Also these UI-Tweak programs that hide the thumbnails when hovering over the taskbar don't help either because they only hide the thumbnails when hovering but don't replace them with a text list.

    I have actually found that the best setup comes from remote desktoping to my computer.  This way the computer turnes of Areo but I can however use Aero and the Magnifier on the computer I am actually working on giving me Aero Magnifier with a classic theme.  Remote Desktop however isn't an option most of the time.

    So please please fix this soon.

     

    Tuesday, January 25, 2011 11:22 AM

All replies

  • Hi GunnarValur,

     

    Thanks for the post!

     

    What do you mean the “Areo themes are all very visually difficult”? Since you use the Magnifier, there are some changes in the themes and cannot be shown like the normal size or resolution. You can also provide us with a screenshot.

     

    In addition, if you want to turn off the taskbar thumbnails. Please do the following in the Local Group Policy Editor.

    1. Click Start, input “gpedit.msc”(without quotation)

    2. Navigate to User Configuration – Administrative Templates – Start Menu and Taskbar

    3. In the right panel, double-click “Turn off taskbar thumbnails”, then choose “Enable”

    4. Apply – Ok. Then reboot the computer

     

    Now the taskbar thumbnails don’t show.

     

    Regards,

    Miya


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, January 27, 2011 7:10 AM
  • Unfortunatly the GPEDIT advice you give doesn't work in Windows 7 and I don't understand why it was disabled.
    (It even says so in gpedit "Supported on: Windows Vista only" which is crummy)

    With Visually difficult I don't mean the fact that things get grainier when they get bigger.  Since I see badly I don't even notice that.

    What I mean is for example how Areo themes use gradiant backgrounds in the task bar, window titles and when you ALT-TAB between windows.  This creates very low contrast with some of the details that you are actually looking for like the Windows Title in the ALT-TAB.

    I don't know how to send in screen shots to this message board so unfortunatly I don't know how to post any.

    Thursday, January 27, 2011 12:44 PM
  • I'd recommend turning off the transparency to remove the clear backgrounds of the taskbar, window titles, and alt-tab that you reference.  To do this:

    1 - Right-click your desktop and choose Personalize.

    2 - Click the Color option at the bottom

    3 - Uncheck the transparency checkbox, then click Save Changes.

     

    Also please let me recommend, rather than magnifier, that you give a higher DPI setting a try.  In essence it is the same (it zooms all components -- not just fonts or icons, but everything, but without causing you to only see part of the screen at one time.  I really believe that you will appreciate the change (of course if you don't, you can change it back).  To give it a try:

    1 - Right-click the desktop and choose Resolution

    2 - Leave the resolution at the recommended level, and instead click Make fonts and other items larger or smaller on the left side.

    3 - Set your DPI to a higher larger setting, then save your changes and see if you appreciate the change.  I believe it's a lot more practical and usable than the magnifier.

     

     


    If this was helpful, please vote by clicking the green triangle. If it solves the issue, click Propose as Answer. Thanks!
    Friday, January 28, 2011 4:42 AM
  • Thanks Shawn,

    I have long since turned off transparency and that helps alittle but I still would prefere the classic themes due to the contrast problems I describe above.

    Changing the DPI is a totally different thing from using the magnifier.  Most programs today are not designed for low resolution like for example Visual Studio. A screen size of 840x525 which is the same as 200% zoom on my screen would practically render VS unusable.  The beauty of the Magnifier lies in the fact that you can have alot of virtual screen area and you simply slide around the area with the mouse.

    Gunnar

    Friday, January 28, 2011 10:59 AM