locked
Fallout 3 on Windows 7, 32 bit, not responding. RRS feed

  • Question

  • I successfully downloaded Fallout 3, but when I try to start a new game, it stops and a window comes up telling me an error occurred, but not what.

    Can someone help?
    Sunday, January 10, 2010 12:10 AM

Answers

  • How do I run compatible mode?

    Right click the game icon on desktop and next choose properties>under compatible tab>check the compatble mode box which says run this program in compatibility mode and next use the down arrow option to choose the OS, also under privilege level check the box which says run this program as an adminstrator follow by apply and ok

    Sunday, January 10, 2010 6:38 AM
    Answerer

All replies

  • Care to give the system specs of your rig and the exact error which you encounter?
    Sunday, January 10, 2010 1:05 AM
    Answerer
  • Specs

    It doesn't tell me the error. That's what I'm trying to figure out, and how to fix it.
    Sunday, January 10, 2010 1:19 AM
  • Specs

    It doesn't tell me the error. That's what I'm trying to figure out, and how to fix it.

    Not too sure whether your laptop requirement allow you to play fallout3, between have you try playing on other games like MW2, left 4 dead, far cry 2 etc?
    Sunday, January 10, 2010 1:38 AM
    Answerer
  • I have the Orange Box and Oblivion installed ... but it says I still have plenty of memory left, even after installing Fallout 3.

    The box says it requires XP / Vista ... is this a problem?
    Sunday, January 10, 2010 1:48 AM
  • Help?
    Sunday, January 10, 2010 2:51 AM
  • I have the Orange Box and Oblivion installed ... but it says I still have plenty of memory left, even after installing Fallout 3.

    The box says it requires XP / Vista ... is this a problem?

    Have you try running the game as xp/vista compatible mode and next run as adminstrator under win 7?
    Sunday, January 10, 2010 3:54 AM
    Answerer
  • How do I run compatible mode?
    Sunday, January 10, 2010 4:16 AM
  • How do I run compatible mode?

    Right click the game icon on desktop and next choose properties>under compatible tab>check the compatble mode box which says run this program in compatibility mode and next use the down arrow option to choose the OS, also under privilege level check the box which says run this program as an adminstrator follow by apply and ok

    Sunday, January 10, 2010 6:38 AM
    Answerer
  • Im having the exact problem, I try to start a new game but t just crashes. I installed final patch and windows up date but that same error message shows up. @Anino I saw u stopped responding, did u find a solution? @Daniel Ho I tried what u said about the Icon but still not working. I have a Windows 7 Dell Insperation 15. its A 32-bit though. Would that matter?
    Sunday, May 23, 2010 4:54 PM
  • i have windows 7 and that error too! its driving me crazy i have tried all sorts of things but what i think it comes down to is that F3 does not support windows 7.

    it will get patches in the future probably, but when i went to the compatibility settings, it had a lot of supported OS's (xp, vista) but not 7. im not positive about all

    of this and im just as annoyed about the error as you are.  somebody help us!

     

    Thursday, July 8, 2010 3:57 AM
  • Im having the same problems!!! Fck i hate this!!

    pls if any1 manages to get f3 working help us out!!!!!!!!

    Friday, December 10, 2010 5:13 PM