none
How can I disable IE prompt to open-save-save~as when downloading a file in IE11? RRS feed

  • Question

  • Trying to figure out a global issue with are new  Windows 7 image at work in IE.  We have old PC's that we are replacing and on the PC's we are using an updated Windows 7 image but has the same IE 11 version 11.0.9600.18738CO on both images.  The difference though is that there is no security prompt to open PDF files on the old image.  On the new one we get the prompt to Open, save or save-as and trying to find a way to remove it.  Our guy that built the image did not set the Group Policy intentionally if there is one for this.  I can't find a way to remove the prompt in GPedit.msc, missing the "Launching applications and unsafe file" is missing but yet i see the option under security settings in IE.  The radio buttons are grayed out from making changes in that window.

    Any thoughts?

    Thursday, August 17, 2017 12:59 PM

All replies

  • Hi,

    Do you have a PDF Reader application like Adobe Reader installed? Tools>Manage Addons>Show all addons.

    Also check that ActiveX filtering is not turned on for the site (intranet sites do not use ActiveX Filtering or Tracking protection by default).

    File download outcomes can also be affected by IE's security zone settings. Tools>Internet Options>Security tab, click "Reset all zones to default".

    and by security settings for intranet and internet sites. Use the File>Properties menu to determine which IE security zone a website maps to...

    Regards.


    Rob^_^

    Friday, August 18, 2017 1:51 AM
  • Active X filting is disabled and I have reset all zones to default, I still get the stupid prompt to open or download. I have Adobe Standard X installed as default reader and is enabled in IE addons. 

    What the heck Microsoft, why is this so difficult?

    Wednesday, August 23, 2017 2:03 PM
  • You are using an old version of adobe PDF reader... consider updating to the latest version from adobe.

    Tools>Manage Addons>Show all addons> locate the Adobe PDF Document link helper BHO, and make sure it is enabled.

    Internet Options>Advanced tab, check "Enable third-party browser extensions".(warning this setting may enable other unwanted addons)

    Close and restart IE for the changes to take affect.

    Start>Adobe Reader>Edit Preferences>uncheck/check "Use web browser to open PDF documents"

    Assuming this is a legacy XP intranet application and you are using Enterprise Site Mode lists, which Emulation mode are you using? IE8?


    Rob^_^

    Monday, August 28, 2017 10:41 PM