none
Unable to browse network RRS feed

  • Question

  • Hi there

     

    I want to be able to access a shared folder on our network. When the profile has no restrictions, there is no problem. If I apply custom restrictions, I am unable to browse the network - I get the error "Access to the resource \\***.***.**.* has been disallowed"

     

    If I turn off all the restrictions, I am able to browse to the shared drive.

     

    The profile is unlocked. The user is an administrator. The administrator account (not controlled by Steady State) can browse to the shared folder.

     

    I tried turning on the restrictions one by one (logging in and out each time), and eventually got to the point where all the original restrictions were turned on - and was allowed to browse the network to the shared folder. As soon as I restarted, the same error message came back.

     

    I've used exactly the same restrictions on other networks with no problems whatsoever with browsing to shared folders.

     

    Any suggestions gratefully acknowledged - this level of flakiness in a piece of potenially very good software is very annoying.

     

    Marcus

    Monday, February 11, 2008 6:31 AM

Answers

  • I managed to solve my own problem. In the end, it was the option "Show run command" on the start menu restrictions that I had to turn off to get it to be able to browse the network - I had to restart the workstation every time I changed one of the options.

     

    Yes, I think it is weird too.

     

    Marcus

     

    Tuesday, February 12, 2008 1:20 AM

All replies

  • I managed to solve my own problem. In the end, it was the option "Show run command" on the start menu restrictions that I had to turn off to get it to be able to browse the network - I had to restart the workstation every time I changed one of the options.

     

    Yes, I think it is weird too.

     

    Marcus

     

    Tuesday, February 12, 2008 1:20 AM
  •  

    Hi Marcus,

     

    Thank you for sharing your find.

     

    Here is my method without disable the "Remove the Run icon" restriction.

     

    Create a shortcut of the shared folder or other resource:

    ----------------

    1. Log in with an administrator account

    2. Right click on the blank space of your desktop, click New -> Shortcut. Type in the shared location and then shortcut name to create a shortcut.

     

    Note: We can also locate the shared folder first and then right click it and then choose Send To -> Desktop (create shortcut)

     

    3. Put the shortcut to the Desktop folder of the shared user

     

    C:\Documents and Settings\<username>.orig\Desktop\

     

    4. Then, log in with a shared user and test the shortcut.

     

    Hope this method works.

     

    Best Regards,

     

    Wednesday, February 13, 2008 4:49 AM