locked
Internet Explorer Crash Loop with EMET 5.0 RRS feed

  • Question

  • when going to pcworld.com I get endless crashes IE 11 on Win7 x64 with EMET 5.0:

    <dir>

    Problem Event Name: APPCRASH

    Application Name: IEXPLORE.EXE

    Application Version: 11.0.9600.17239

    Application Timestamp: 53d22946

    Fault Module Name: EMET.DLL

    Fault Module Version: 5.0.0.0

    Fault Module Timestamp: 53d99ebe

    Exception Code: c0000005

    Exception Offset: 000012ee

    OS Version: 6.1.7601.2.1.0.256.48

    Locale ID: 1033

    Additional Information 1: 4e94

    Additional Information 2: 4e9412ad2eff875dbdccfb3e843bd484

    Additional Information 3: 749f

    Additional Information 4: 749f61ad38ece8a54532ae14689bc21b

    </dir>


    Blog: www.derekseaman.com, VMware vExpert 2012/2013

    Monday, September 15, 2014 7:33 PM

All replies

  • Please provide some more information so other users of EMET better can understand your problem and maybe help you.

    Did you install EMET 5.0 as an upgrade to EMET 4.1 and if so with or without keeping the settings or did you install EMET 5.0 with the recommended settings? Does this only happen with pcworld.com site? Did you also notice any EMET notifications and/or can you find one or more events in the application event log with EMET as the source?

    You can try to start Internet Explorer without add-ons (iexplore.exe -extoff) or try to temporarily disable the protections for '*/Internet Explorer/iexplore.exe' one by one until Internet Explorer can be started normally. You can also try if turning off the Deep Hooks system mitigation.


    W. Spu

    Tuesday, September 16, 2014 8:26 PM
  • Sure! I was able to reproduce the issue on two computers. One, like my original post said, is Windows 7 x64 with IE 11. No prior version of EMET. Using all 'recommended' settings and all application profiles were imported. The second computer is Windows 8.1 using EMET 5.0 as well. This was upgraded from prior EMET versions. There are no EMET notification popups when IE crashes. In the Windows application logs I only see the application errors logged (event ID 1000). Still testing the -extoff option.

    Blog: www.derekseaman.com, VMware vExpert 2012/2013

    Tuesday, September 16, 2014 9:42 PM