none
outlook 2007

    Question

  • Hi,  I'm having the same problem with outlook 2007, I sent an email that was 40mb in size. It's stuck in the outbox and won't let me delete it or move it to another folder.

    when you double click on the email it says "cannot open this item. Outlook has already begun transmitting this message.  It's been about a month and it's still trying to transmit. 

    Well back to open source "Mozilla Thunderbird". 

    Nice try Microsoft.

     

     

     

      

    Friday, March 16, 2007 11:42 PM

All replies

  • Is your Outlook connecting to an Exchange Server? Have you setup cached mode in Outlook?

    If you are connecting to Exchange server and you have cached mode running in Outlook then deleting the locally stored cache may solve your problem.

    Saturday, March 17, 2007 12:15 PM
  •  

    I have the same problem, do you find anyway to solve the problem??

    Sunday, April 29, 2007 5:31 PM
  • Same *** here.  What a pain in the ***.  Uninstalled Office, then reinstalled office, but can't find the archive file that has the info on it so I can't stop it from jamming up again and again.  Anybody out there got a solution to this?
    Wednesday, May 09, 2007 4:41 AM
  • I FIGURED IT OUT!  THIS PROBLEM HAS BEEN GOING ON FOR WEEKS.  I SWEAR I DID SIMILAR STEPS BEFORE, BUT FOR SOME REASON IT WORKED THIS TIME.  BELOW ARE THE EXACT STEPS I TOOK.  SOME MAY HAVE NOTHING TO DO WITH THE SOLUTION, BUT THAT'S HOW IT ENDED UP WORKING:

     

    1.      Turned off modem.

    2.      Closed down Outlook 2007

    3.      Searched all files for Outlook (went to most recent at bottom)

    a.       Never could find the “culprit” email

    b.   Opened up emails from right before culprit email was sent.  (probably not related to the solution).

    4.      Tried to open personal files on Outlook, which started the hamster in the wheel response of the blue Vista circle.

    5.      After about a minute or so the status bar came up for “Send/Receive Progress 1 of 3”.  I clicked on “Cancel All” (I had done this many times before with the modem on and got nothing).

    6.      Went to the Outlook Outbox and clicked on the culprit email, which, for the first time in forever, opened up and allowed me to delete it.

    7.      Oh miracle of miracles.

     

    AFTER I DELETED IT I STARTED EVERYTHING AS NORMAL.

    Wednesday, May 09, 2007 5:44 PM
  • Hey All - I had the same problem and the instructions above helped. Here is what part of his instructions actually worked:

     

    1.First try to Cancel the "sending" of the message(s) in the Outbox. You can do this by right clicking the small  send/receive icon on the bottom right of your screen / task bar.    If you have tried this and are still not able to delete, then go to the next step.

    2. Disconnect your internet connect from your computer. Just pull out the ethernet cord completely.

    3. Completely shutdown Microsoft Outlook and all open emails.

    4. Re-open Outlook from START, PROGRAMS, MICROSOFT OFFICE, MICROSOFT OUTLOOK. (Do not use your desktop or quick shortcuts).

    5. Immediately go the Outbox and try to delete the email.

     

    If this does not work, in Outlook go to the Tools , Options, Mail Setup and UNCHECK Send Mail Immediately and then start at number 3 above and do the steps again.

     

    If this still does not work, you can also try to completely shut down your computer. Then turn on and start at number 4.

     

    Once you have deleted the email, then hook up your internet connection again.

     

    Wednesday, May 16, 2007 3:04 PM
  •  

    Your response is among the most basic and direct approaches that I have come across.

    Basically, you cut the internet connection via the modem or the network connection, send and receive and hit cancel all - and then delete the offensive mail.

     

    Thanks for the checklist.  I agree with #7.

    Sunday, June 10, 2007 11:34 PM
  • Cancelling the 'sending" of the message, buy clicking the small send/receive icon on the bottonof the right of my screen/task bar, worked.  I was then able to delete the email stuck in my outbox.  Thanks!
    Tuesday, June 12, 2007 5:51 PM
  • My pleasure.  For a dumb ole infantryman, I was quite proud of myself!  Good luck navigating the rest of Vista's hazards as I am now.
    Thursday, June 14, 2007 4:22 AM
  • I have tried all the steps that you have outlined including re-installing Office and the email will not allow me to delete, it states it has already starting transmitting, I  unplugged the modem from the router and unchecked the send/receive.

     

    any other ideas?

     

    Thursday, September 20, 2007 9:02 AM
  • These steps worked for my email which was stuck a couple of weeks ago - I did not realise that it was the size of it which was causing the problem and now have another stuck. This one wont budge! Any suggestions?

    Tuesday, October 16, 2007 6:28 AM
  • This worked!  THANK YOU!  It seems you MUST delete it from Explorer, you cannot do it within Outlook itself. This has been an ongoing problem for me.  Another glitch in the system...

     

    Tuesday, February 05, 2008 3:11 PM
  • THANK YOU, thank you, thank you.  I've been living without outlook email for months (making do with hotmail, which isn't bad).  Glad to have it back.

    I just noticed you provided this tip over a year ago. I think it will go on helping people for many more years.

     

    Monday, September 01, 2008 1:01 PM
  •  

    Thanks Anonymous194 this tip work fine, i think outlook maintain conection and opened files to send
    Thursday, October 09, 2008 5:20 PM
  •  

    Worked for me by going into network settings - disable my network card - restart outlook and delete file.

     

    Thank you!!!

    Tuesday, December 02, 2008 8:33 PM
  • to Anonymous194 posted wednesday may 16, 2007 10:04:04 pm, THANK YOU, this really worked!!
    Wednesday, April 01, 2009 1:08 AM
  • PERFECT!  I just had to cancel the send/receive at the bottom right of Outlook and then it was able to let me delete it.  DUH!  Glad I didn't spend more than a week being irritated by this before I found your solution :)  Thanks.

    Thursday, June 24, 2010 10:35 PM
  • Hey All - I had the same problem and the instructions above helped. Here is what part of his instructions actually worked:

     

    1.First try to Cancel the "sending" of the message(s) in the Outbox. You can do this by right clicking the small  send/receive icon on the bottom right of your screen / task bar.    If you have tried this and are still not able to delete, then go to the next step.

    2. Disconnect your internet connect from your computer. Just pull out the ethernet cord completely.

    3. Completely shutdown Microsoft Outlook and all open emails.

    4. Re-open Outlook from START, PROGRAMS, MICROSOFT OFFICE, MICROSOFT OUTLOOK. (Do not use your desktop or quick shortcuts).

    5. Immediately go the Outbox and try to delete the email.

     

    If this does not work, in Outlook go to the Tools , Options, Mail Setup and UNCHECK Send Mail Immediately and then start at number 3 above and do the steps again.

     

    If this still does not work, you can also try to completely shut down your computer. Then turn on and start at number 4.

     

    Once you have deleted the email, then hook up your internet connection again.

     


    Thank you very, very much.  I did all of the instructions you listed twice, and still the offending message remained.  There were 3 other messages in the Outbox, so I decided to delete them thinking that might help.  I had to delete them one by one because the "Delete ALL" command had not worked.  Once they were gone, I highlighted the title of the offending large message and pressed Delete - I was shocked - it was gone from the Outbox and present in the Deleted Folder!!!  After all these weeks of trying to figure this out - thank you so very much - both of you, mwmyers and Anonymous194.  Thank you for having the patience to give such detailed and clear instructions.
    Tuesday, April 26, 2011 5:39 PM