locked
Extra space below the grid RRS feed

  • Question

  • Hi,

     

    In the presentation with graph and grid, I find a quite a lot of extra space below the grid which appears in the PAS and when published in dashboard too.

    How to overcome this????

     

    Thank you,

    S.Sunitha

     

    Friday, August 1, 2008 12:47 PM

Answers

  • You have stumbled across a "feature" of PAS.  When you build a view in the Professional client, you can move the splitter bar to give more real estate to the chart and less to the grid.  The settings for the splitter bar are saved in the view's metadata.  However, when the view is displayed in the Web Standard and Dashboard, it ignores the settings for the splitter bar and always makes it 50/50.  The only way to get around that is to customize PAS. 

     

    -Jason

    BTG Services

     

    Tuesday, August 5, 2008 6:50 PM

All replies

  • Hello,

     

    What you are noticing is the expected display presentation for ProClarity.  However, you certainly can work around this by altering the size of your Dashboard templates, (Group or Page) from within the Dashboard Studio.  This will eliminate the extra space by allowing you to manually set the pixel size for any one view.

     

    Please let me know if you have any questions.

     

    Thanks,

     

    Amanda

     

    Friday, August 1, 2008 11:09 PM
  • You have stumbled across a "feature" of PAS.  When you build a view in the Professional client, you can move the splitter bar to give more real estate to the chart and less to the grid.  The settings for the splitter bar are saved in the view's metadata.  However, when the view is displayed in the Web Standard and Dashboard, it ignores the settings for the splitter bar and always makes it 50/50.  The only way to get around that is to customize PAS. 

     

    -Jason

    BTG Services

     

    Tuesday, August 5, 2008 6:50 PM