locked
can't save changes RRS feed

  • Question

  • hi all,...

    i have some problem here...i cant change to save changes WDP.
    when i want change the status WDP, it says want to restart.if clik yes, it roll back to normal again.
    can anyone help me?


    -fardy-


    Sunday, March 2, 2008 6:42 AM

Answers

  •  

    Hi,

     

    Thanks for posting here!

     

    From the description, I understand that changes made to Windows Disk Protection will rollback after restarting the computer.

     

    Firstly, please let me know your setting in Windows Disk Protection and if the issue occurs every time after changing the setting in Windows Disk Protection and restarting the computer.  

     

    In addition, please also make sure related services have been started and the Start Type has been configured to Automatic:

     

    1. Click Start and then Run. Type in services.msc and press Enter.

    2. Make sure the following services have been started and the Start Type has been configured to Automatic:

     

    Windows SteadyState Service

    VCFSVC

     

    Best regards,

    Monday, March 3, 2008 5:07 AM

All replies

  •  

    Hi,

     

    Thanks for posting here!

     

    From the description, I understand that changes made to Windows Disk Protection will rollback after restarting the computer.

     

    Firstly, please let me know your setting in Windows Disk Protection and if the issue occurs every time after changing the setting in Windows Disk Protection and restarting the computer.  

     

    In addition, please also make sure related services have been started and the Start Type has been configured to Automatic:

     

    1. Click Start and then Run. Type in services.msc and press Enter.

    2. Make sure the following services have been started and the Start Type has been configured to Automatic:

     

    Windows SteadyState Service

    VCFSVC

     

    Best regards,

    Monday, March 3, 2008 5:07 AM
  • hi,

    thanks to reply my message.

    i will follow that command..

    once again thanks.

    regard

    -fardy-



    Monday, March 3, 2008 6:09 PM