none
AnyWhere Access not setting up

    Question

  • I get an unknwon error. Please wait a few mintutes and try again anytime i setup a microsoft provided website for anywhere access.. Whats up with this?
    Thursday, July 5, 2018 7:09 PM

All replies

  • Thursday, July 5, 2018 7:12 PM
  • You can first click "repair" button in the anywhere access setting and try again.

    In general , ports 80 and 443 on your router need to be opened.
    I am not sure that which version of your server system,can you run msinfo32 in command prompt and show it in forum.
    Which step do you stop?can you show it?
    Do you have got a free domain name from Microsoft during config anywhere access wizard?

    If you have a domain name , you also can refer to this document to configure it manually.
    https://advancedhomeserver.com/windows-server-2012-r2-essentials-anywhere-access/

    Please Note: The third-party website discussed here is manufactured by a company that is independent of Microsoft. We make no warranty, implied or otherwise, regarding this product's performance or reliability.


    Friday, July 6, 2018 10:55 AM
  • Is there anything else to help you?

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, July 10, 2018 1:30 AM
  • Is there anything else to help you?

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com



    Please remember to <b>mark the replies as answers</b> if they help.<br/> If you have feedback for TechNet Subscriber Support, contact <a href="mailto:tnmff@microsoft.com"> tnmff@microsoft.com</a>.

    Tuesday, July 24, 2018 2:53 AM