locked
BSOD 0x00000124 problem since Feb!! RRS feed

  • Question

  • soo im sure every1 is sick of reading these threads but im still having the same problem.  anyways as of right now its probably worthless asking HOW to fix this BUT i do want to know the latest news on wut the big bad Microsoft is doing about this.  people say its "video drivers" others say its "Audio" but from all of the forums ive been in the most common hardware these people have an "HD audio" on their computer.  i have the 680i nvidia so every1 knows i have an onboard "HD audio" others have the 975 intel which also have that same audio... soo maybe its time to make a good update from Mircosoft about this problem.  sorry for "crying" on the forums but im just a 19 year old guy in college who just spent $2500 buying the latest and greatest hardware there is.
    Sunday, June 17, 2007 7:42 AM

All replies

  • Saturday, July 7, 2007 10:19 PM
  • GOt a real fx for it see my other thread about it here
    http://social.technet.microsoft.com/Forums/en-US/w7itproappcompat/thread/9050a6a0-2249-47e5-91a3-83378d2b1951

    its because your Processor is overclocked ... I tried all the other fixes to no avail only putting my processor back to its original factory settings did the trick for me
    Monday, August 24, 2009 4:38 PM
  • I had this problem, my solution had to do with my ram setting, not bad ram.
    I had manually set my ram to stock timings because overclocking with the ram on auto would result in strange timing.

    Solution: :sol:
    I simply left everything overclocked and set the ram timings back to Auto and I haven't seen this error again.
    • Proposed as answer by BigBadRMD Friday, October 23, 2009 3:33 PM
    Friday, October 23, 2009 3:33 PM