none
Message "Maintenance Work" appears on Server 2012 R2 and denies remote logins RRS feed

  • Question

  • Hey guys,

    on one of our 2012 R2 Servers appears every two minutes the message "Maintenance Work needs to be performed on the server. This requires a reboot. Please save your data immediately and log off. You will be automatically logged off in 0 minutes at xy hour."

    How can I avoid this? I rebooted the system 2 times and also performed a complete shutdown. An automatically logout as announced not occurs. The system works as remote desktop session host and as soon as the message was shown for the first time after a reboot, remote logins are denied.

    Regards

    Patrick


    • Edited by PSaR92 Thursday, May 2, 2019 9:59 AM
    Thursday, May 2, 2019 9:58 AM

Answers

  • The incident was caused by Empirum Remote Installation Service (software deployment tool) because of a misconfigured server template (I think so, further analysis required).
    • Marked as answer by PSaR92 Wednesday, May 22, 2019 1:17 PM
    Wednesday, May 22, 2019 1:17 PM

All replies

  • Hi Patrick,

    The Automatic Maintenance task is a built-in scheduled task, try the following method to disable it.

    Disable Windows Server 2012 R2 Automatic Maintenance Using PSEXEC

    https://www.petri.com/windows-server-2012-disable-automatic-maintenance-using-psexec

    Please Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    Regards


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, May 3, 2019 6:16 AM
  • The incident was caused by Empirum Remote Installation Service (software deployment tool) because of a misconfigured server template (I think so, further analysis required).
    • Marked as answer by PSaR92 Wednesday, May 22, 2019 1:17 PM
    Wednesday, May 22, 2019 1:17 PM