locked
Limited network access when moving computer ?_? RRS feed

  • Question

  • Hello, starting a few months ago our users started complaining about not reaching our Mapped Network Drives after leaving for a meeting then returning to their docking station with their laptop. We noticed that it was not only the mapped drives it was also the connection to the Exchange server in Outlook that was broken. We tried going to a fileshare on the network but that did not work either. Communicator/Lync is working good though.

    I have installed new network drivers, that did solve it for some but not for others. Some it solved it when doing a repair on the network adapter they were currently connected with. But now all these have stopped working and i dont have any clue what to do.

    I have Wwindows 7 on my computer and am not experiencing any faults with this so i do not think it is the computer models that are at fault here. Anyone have any experience with this ?

    if it helps we have a selection of HP computers ranging from 2530p, 6930p, 8530w to 2540p, 8440p, 8540w. Seems all of them have the problem and it is showing on more and more people now. The only thing that really works right now is a restart of the computer.

    Help please.

    Tuesday, December 13, 2011 3:58 PM

All replies

  • Is this a limited or no connectivity error? If so try setting statics. Seems like it could be a incompatibility issue, have you tried updating the access point / router to the latest firmware?
    Constantly searching for the "any key" to continue
    Wednesday, December 14, 2011 1:45 PM
  • Is this a limited or no connectivity error? If so try setting statics. Seems like it could be a incompatibility issue, have you tried updating the access point / router to the latest firmware?
    Constantly searching for the "any key" to continue


    There is nothing indicating that there is anything wrong with the network. The conectivity file shares and to Exchange is just gone. They cannot be resolved until i restart the computer which to me is very strange.

    Don't really see how it could be an incompatibility issue, its just a network connection and none of our Windows 7 users have a problem with it.

    Since we have tons of switches and access points with complex configurations in our buildings, updating their firmware does not seem like an option right now.

    Thursday, December 15, 2011 8:01 AM
  • Still having this problem, have talket to HP about it as well and cannot get it to work properly.

    Anyone ?

    Thursday, April 26, 2012 1:02 PM