locked
Launching Web Professional 6.3 by PAS RRS feed

  • Question

  •  

    Hi partners,

     

    After installing the Analytics Server 6.3 and Web Professional 6.3, we are not able to see the web professional feature on the Web Standard toolbar as well as the document and help say to us how to launch it.

     

    Even Administrator user can see and open web professional. Honestly we have never opened it before even in other servers. Is there anything else we are missing to do?

     

    Thanks,

     

     

    Monday, November 12, 2007 1:21 PM

Answers

  • Good Morning Alex,

     

    The Web Professional should be an option in the drop down list on the left hand side of the screen once the users are given professional access in the ProClarity Administration Tool.  You can verify this by right clicking the user in the admin tool and checking the box "Allow Professional access". 

     

    In addition, you might check the web professional properties as well.  Select the components folder in the admin tool, right click the web professional and choose properties.  Make sure the box "required component" is selected. 

     

    Thank you

    Dawn Fink

     

     

    Monday, November 12, 2007 3:39 PM
  • Please make sure you don't have any pop-up blockers enabled, and that the Web Pro component is set to be a required download.  You can check this by opening the ProClarity Admin Tool, choosing components, and then right-clicking on the component and choosing properties.  Be sure the required download box is checked, and then "OK" out of the windows.  Try Web Pro again and see if it works this time.

     

    Tuesday, November 27, 2007 9:45 PM
  • Sure.  The XML file is on the PAS install CD, under the install for Web Pro.  For more info on this, please see chapter seven of the ProClarity Admin Guide, which is titled Distributing Software from Analytics Server.

     

    Thursday, November 29, 2007 12:25 AM

All replies

  • Good Morning Alex,

     

    The Web Professional should be an option in the drop down list on the left hand side of the screen once the users are given professional access in the ProClarity Administration Tool.  You can verify this by right clicking the user in the admin tool and checking the box "Allow Professional access". 

     

    In addition, you might check the web professional properties as well.  Select the components folder in the admin tool, right click the web professional and choose properties.  Make sure the box "required component" is selected. 

     

    Thank you

    Dawn Fink

     

     

    Monday, November 12, 2007 3:39 PM
  •  

    Hi Dawn, thank you so much for your anwser.

     

    Now I can see the Professional like a choice. However, in Windows Vista after downloading the request to open it, I can't see the Professional window getting the following:

     

    Unable to run ProClarity Professional. Either the required components are not installed or you don't have permission to download them.

     

    Does it work to Windows Vista? I could open it on the Windows Server properly.

     

    Cheers,

    Monday, November 19, 2007 5:22 PM
  • Please make sure you don't have any pop-up blockers enabled, and that the Web Pro component is set to be a required download.  You can check this by opening the ProClarity Admin Tool, choosing components, and then right-clicking on the component and choosing properties.  Be sure the required download box is checked, and then "OK" out of the windows.  Try Web Pro again and see if it works this time.

     

    Tuesday, November 27, 2007 9:45 PM
  • Ben-

       I am getting the same error when I try to launch Web Professional. When I went into the Admin tool I do not see anything under components. I tried to add one but I'm not sure where to look for the .xml file that it needs. Can you point me in the right direction?

     

    Thanks!

    Michelle

    Wednesday, November 28, 2007 10:52 PM
  • Sure.  The XML file is on the PAS install CD, under the install for Web Pro.  For more info on this, please see chapter seven of the ProClarity Admin Guide, which is titled Distributing Software from Analytics Server.

     

    Thursday, November 29, 2007 12:25 AM
  • That worked for me. Thanks!

    Tuesday, December 4, 2007 7:04 PM
  • Perfect! Thank you guys!

     

    Tuesday, February 19, 2008 4:58 PM
  • I have verified all of the settings in this stream of replies, but my user is still getting this error.  What else can I check?

     

    Tuesday, May 27, 2008 3:24 PM
  • What's the exact error they're getting?

     

    Thursday, May 29, 2008 11:10 PM