none
GPO Not working, presedence seems to work

    Question

  • Good day!

    I have a default domain policy with maximum password age set to 30 days, and on another sub OU I have another policy which sets the maximum password age to 1 day. Running gpupdate is success, Group Policy Modeling shows that the gpo on the OU was applied, yet when I try to login using the acount under the 5days max password policy OU I do not get a prompt stating that my password has expired. I already tried blocking and unblocking Inheritance and even Enforcing the Policy, Yet still the Policy I set on the OU does not seem to apply.

    Tuesday, February 2, 2016 8:44 AM

Answers

  • > Modeling shows that the gpo on the OU was applied, yet when I try to
    > login using the acount under the 5days max password policy OU I do not
     
    You can NOT configure different password policies for domain users using
    GPOs. For domain users, only password GPOs linked to the domain do
    apply, all others only apply to local accounts on member computers...
     
     
    Tuesday, February 2, 2016 9:29 AM

All replies

  • > Modeling shows that the gpo on the OU was applied, yet when I try to
    > login using the acount under the 5days max password policy OU I do not
     
    You can NOT configure different password policies for domain users using
    GPOs. For domain users, only password GPOs linked to the domain do
    apply, all others only apply to local accounts on member computers...
     
     
    Tuesday, February 2, 2016 9:29 AM
  • Hi Janus Barinan,

    Thanks for your post.

    You could check about fine-grained password policies.  Using fine-grained password policies could specify multiple password policies within a single domain. You can use fine-grained password policies to apply different restrictions for password and account lockout policies to different sets of users in a domain.

    https://technet.microsoft.com/en-us/library/cc770394(v=ws.10).aspx

    Best Regards,

    Mary Dong


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, February 2, 2016 11:20 AM
    Moderator