none
Outlook strips email address from contact name only while sending emails

    Question

  • I have a problem sending to one specific contact in outlook. The email address in the contact is correct and when I add her to the email it shows as Jane G. Doe(janedoe@correctemail.com). However as soon as I send the email I receive an undeliverable message telling me that the email could not be sent to Jane G. Doe() 

    I see that the email is now missing but cannot find the correct setting to keep this from happening. With the autofill feature the only way for me to send emails to this contact is to type the email out in the body and copy and paste it to the To: field. 

    Does anyone have any ideas what caused this to happen? I don't want this to be a recurring issue.

    Wednesday, April 12, 2017 2:23 PM

All replies

  • Do you have this contact stored in your Contacts folder?

    Open it from there and verify that you have the email address set. What you are looking at is just the display name that also contains an email address.

    Then the first time mailing to this contact, press the To button to select it from your Address Book and see whether it sends out correctly now.

    Otherwise, post the exact wording of the undeliverable message here. You can of course redact the names and email addresses.



    Robert Sparnaaij [MVP-Outlook]
    Outlook guides and more: HowTo-Outlook.com
    Outlook Quick Tips: MSOutlook.info

    Wednesday, April 12, 2017 4:05 PM
  • Hi,

    What type of email account are you using? Exchange, POP3 or IMAP?

    Have you got an opportunity to try our MVP Robert's suggestions? 

    What if we try manually typing the full email address in the To field instead of using the Auto-Complete cache?

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, April 26, 2017 8:15 AM
    Moderator