none
Error: Your client does not support opening this list with Windows Explorer.

    Question

  • I have enabled both authentication (Windows and FBA) on default zone, now when I want to open any document library on windows explorer it showing me an error.

    Your client does not support opening this list with Windows Explorer.

    Web client service is running on server.

    Desktop Experience feature is also enabled on server

    Windows explorer is working fine when FBA is disbled on default zone.

    Need both authentcation on default zone.

    Wednesday, November 13, 2013 12:23 PM

All replies

  • hi

    as far as I remember when FBA is enabled on the same zone when Windows is used, it breaks whole client integration. So it will be better if you will recheck your architecture and will use different zones for Windows and FBA. There is also another thing to try: use claims based authentication with authentication provider which will work both with Windows and FBA.


    Blog - http://sadomovalex.blogspot.com
    Dynamic CAML queries via C# - http://camlex.codeplex.com

    Wednesday, November 13, 2013 1:25 PM
  • Hi,

    According to your post, my understanding is that you got “Your client does not support opening this list with Windows Explorer” error.

    You can use compatibility mode to check whether it works.

    Open IE->Tools->Compatibility View Settings

    You can also add the site into Trusted sites.

    Open the IE->Internet Options->Security->Sites->add the site into the Websites, then check whether it works.

    In addition, you can also try to enable Basic authentication on the client computer, by setting the BasicAuthLevel registry entry of the following key:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient\Parameters

    For detailed steps, visit the following KB page.

    http://support.microsoft.com/kb/841215/en-us

    There are some similar threads for your reference.

    http://social.msdn.microsoft.com/Forums/en-US/e9a07773-db23-46e9-8d1d-7015cd5aa13b/your-client-does-not-support-opening-this-list-with-windows-explorer?forum=sharepointgeneralprevious

    http://blogs.technet.com/b/asiasupp/archive/2011/06/13/error-message-quot-your-client-does-not-support-opening-this-list-with-windows-explorer-quot-when-you-try-to-quot-open-with-explorer-quot-on-a-sharepoint-document-library-in-office-365-site.aspx

    Thanks & Regards,

    Jason

    Jason Guo
    TechNet Community Support


    Thursday, November 14, 2013 8:30 AM
  • Thanks for reply,

    All above things I already checked and done, still no luck. When I disable / Unchecked FBA from Default Zone

    windows exp will work fine. But I need to enable both on same default zone.

    ********************************

    When I enable both authentication (Windows and FBA) on default zone following error is occurred.
    "Your client does not support opening this list with Windows Explorer."
    Web client service is running on server.
    Desktop Experience feature is also enabled on server
    Windows explorer is working fine when FBA is disbled on default zone.
    When I disable / Unchecked FBA from Default Zone, windows explorer working fine.
    But I need to enable both on same default zone.


    • Edited by hachishti Monday, November 25, 2013 8:29 AM
    Wednesday, November 20, 2013 7:24 AM
  • For SharePoint 2013 (so could work on 2010 as well), my problem was that I was trying to "Open with Explorer" something that probably can't be opened with Explorer. In my case, I just wanted to open my team's Shared Documents with Explorer. I found that when I first log into SharePoint and view the page, I'm presented with those Shared Documents, but also other things as well.

    To get "Open with Explorer" to work, I must click "Shared Documents" under the Libraries heading on the left. Then, all the other stuff (Links, Getting Started, etc.) go away and I'm focused on my team's shared documents. From there, I can go up to the Library Tools section in the ribbon, choose the Library tab in the ribbon, and click Open with Explorer.

    Works like a champ on Windows 7 64-bit, running IE 9 32-bit.


    • Edited by sac86738 Monday, October 06, 2014 11:18 PM
    • Proposed as answer by sac86738 Monday, October 06, 2014 11:18 PM
    Monday, October 06, 2014 11:17 PM