none
MDT issues after migrating to VMware virtual server

    Question

  • I recently migrated my MDT/WDS server from a physical machine to a VMware virtual machine. Prior to migrating it, my PXE TFTP transfers took less than 20 seconds and they are currently taking a few minutes. Nothing in my environment changed other than migrating to the virtual. Additionally, after migrating to VM my boot.wim loads and boots but does not run the start of my task sequence. This happens intermittently, sometimes a reboot or two fixes the issue and the task sequence runs without any issues. I have attempted to change my max TFTP block sizes to 16784 but this had no effect. I am only running these deployments in unicast with a max of three or four machines pulling images. Today, for instance I have two machines on my bench. One imaged fine, the other wont contact the Deployment server. It does not even register with the MDT monitoring server. Not sure what else can be done. I have not done any packet caps but given that nothing in my network changed I am not sure that would yield any results. 
    Thursday, December 8, 2016 10:35 PM

Answers

  • Please post your question in MDT forums : https://social.technet.microsoft.com/Forums/en-US/home?forum=mdt

    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Thursday, December 8, 2016 10:41 PM
    Moderator
  • Hi Parker MT,

    There is a dedicated forum for MDT issue. To help you better, I suggest you submit a new case on MSDN forum as they will be more professional on your issue:

    https://social.technet.microsoft.com/forums/en-us/home?forum=mdt

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us.  Thank you for your understanding.

    Best regards,

    Carl


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, December 9, 2016 6:53 AM
    Moderator

All replies

  • Please post your question in MDT forums : https://social.technet.microsoft.com/Forums/en-US/home?forum=mdt

    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Thursday, December 8, 2016 10:41 PM
    Moderator
  • Hi Parker MT,

    There is a dedicated forum for MDT issue. To help you better, I suggest you submit a new case on MSDN forum as they will be more professional on your issue:

    https://social.technet.microsoft.com/forums/en-us/home?forum=mdt

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us.  Thank you for your understanding.

    Best regards,

    Carl


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, December 9, 2016 6:53 AM
    Moderator
  • Very good, I will do that now. 
    Friday, December 9, 2016 3:16 PM