locked
photo images RRS feed

  • Question

  • When I open a file I have saved my photographs in, all I get is the generic image and not the thumbnails of the photographs themselves. How do I change this? Really, I am not that tech savvy....
    Saturday, December 27, 2014 2:20 PM

Answers

  • You need to enable Thumbnail Preview.

    1.Open File Explorer

    2.Click View

    3.Click Options

    4.Click on View tab

    5.Make sure the check box against Display file icon on thumbnails option is checked under Files and Folders.

    [You may need to uncheck the box that says Always show icons, never thumbnails.]

    6.Click OK/Apply.


    S.Sengupta, Windows Entertainment and Connected Home MVP

    • Proposed as answer by FangZhou Chen Tuesday, January 6, 2015 7:06 AM
    • Marked as answer by FangZhou Chen Wednesday, January 7, 2015 8:32 AM
    Sunday, December 28, 2014 1:40 AM