locked
Can not open Word 2010 docx in Word 2013 from Outlook 2013 mail RRS feed

  • Question

  • Hello,

    I got a mail on outlook with a word 2010 attachment in docx format.

    Open this attachment with double click will show only the welcome screen with the text Open in protected mode.

    With process monitor I could that word 2013 in an endless loop and tries to create the registry key

    "HKCU\Software\Microsoft\Office\15.0\Word\Options\Vprsu" in an loop.

    The result is always ACCESS DENIED.

    When I create this key manually there will be an loop to create the registry key

    "HKCU\Software\Policies\Microsoft\office\15.0\word\options\Assist".

    The result is always ACCESS DENIED.

    When I create this key manually. Word show the attachment immediatelly.

    Closing Word and open the attachment again will delete this registry key and the cycle starts again.

    Is there a hotfix available that will repair this?

    I think this is an error in word 2013 protected view.

    Disabling the protected view will help, but is not an good solution.

    Is there any other workarround?

    Screenshot from process monitor:

    Best Regards,

    Dieter

    Thursday, June 13, 2013 4:29 PM

Answers

All replies

  • HI,

    This is a quick note to let you know that I am trying to involve someone familiar with this topic to further look at this issue.


    Jaynet Zhang
    TechNet Community Support

    Friday, June 14, 2013 3:10 AM
  • Are you able to open the attachment after saving the file to the local machine?

    Friday, June 14, 2013 5:18 PM
  • Yes I'm able to open the attachment after saving it on the local machine.

    I'm also able to open the attachment when I manually create the registry keys

    HKCU\Software\Microsoft\Office\15.0\Word\Options\Vprsu

    HKCU\Software\Policies\Microsoft\office\15.0\word\options\Assist

    Then word shows the attachment immediately.

    Friday, June 14, 2013 6:03 PM
  • http://support.microsoft.com/kb/921541

    Please access the above link and check if FixIt solves the problem.

    Monday, June 17, 2013 2:18 PM
  • This fix is not for Office 2013.

    I think it is a bug in word 2013 protected view.

    If I disable protected view. Word will start.

    For security reason I prefer to use protected view.

    Monday, June 17, 2013 4:00 PM
  • This issue may occur if the default file associations for Word are damaged. You may repair Office 2013 to restore the file associations and check if that helps. Refer to the link below for more information. You may restart the computer once the repair is done.

    http://office.microsoft.com/en-us/project-help/repair-or-remove-office-HA010357402.aspx

    Note: Close all Office applications before you perform the repair.

     

    Wednesday, June 19, 2013 2:51 PM
  • I've done the repair.

    Same result.

    When disable protected mode all things are OK.

    With enabled protected mode there is still an endless registry loop.

    There are no problems with file associations, because double klick a docx file starts word.

    Monday, June 24, 2013 10:07 AM
  • Hi,

    Your question falls into the paid support category which requires a more in-depth level of support.  Please visit the below link to see the various paid support options that are available to better meet your needs.

    http://support.microsoft.com/default.aspx?id=fh;en-us;offerprophone

    Thanks!

    Wednesday, June 26, 2013 8:56 PM
  • OK.

    No more time to fix bugs for Microsoft.

    Best unsecure solution for Customers: Disable protected mode, because of bugs in Word 2013.

    Thursday, June 27, 2013 7:45 AM
  • Hi Dieter

    I had a similar Problem than you have. I fixed mine by disabling two Group Policy Settings. Please check if you have any Word 2013 Group Policies in Administrative Templates/Microsoft Word 2013/Word Options/Display enabled.

    In my case, the protected view started working again after I set the two polices "update fields before printing" and "update linked data before printing" to "Not Configured"

    Cheers Lukas

    Tuesday, December 3, 2013 12:14 PM
  • A side note, opening documents directly from an email (Outlook or any email program) is a good way to lose document edits. When you do this, the document is stored in temporary files and may be very difficult to locate later even though saved. It may be lost forever when temporary files are purged.

    Charles Kenyon Madison, WI

    Wednesday, December 4, 2013 2:06 PM
  • Hi,

    If i may, this is not a proper answer regarding a bug that you can easily reproduce.

    I do have the same issue and i am pretty sure you could have it too, if you took the time to set the policies mentioned below. For me the only one that is set is "Update fields before printing" and that is enough to make a .doc not to open and get into the loop described in the first place...

    KR

    Tuesday, January 7, 2014 6:30 PM
  • Tried this and did not work
    Monday, November 23, 2015 1:59 AM
  • Hi - Have the same problem as you and have tried allthe proposed repairs and fixes suggested below.  Non of the suggestions worked.  Interestinging the document can be opened in WordPad and LibreOffice with out a problem. 

    I think this is a Windows 10 trust issue as all other computers in our network can open the documents from this particular client, with out a problem.

    I think it is ridiculous that anyone would suggest that this required paid support to diagnose. 

    Please let me know if you have found a fix for the problem you described.  As I have the identical response.

    Monday, November 23, 2015 2:03 AM