none
IE failed to generate reports RRS feed

  • Question

  • One of our client is trying to generate reports with lots of
    sub reports, its a single page report. If they generate it for 2-3 years
    it works for all browsers, but when they generate it for 5 years.
    Report works fine in chrome and firefox but IE will not be able to load
    reports and show IE window "Internet explorer cannot load page".

    There is no errors in eventlog or in IE console. Even Fiddler does
    not give any information why IE could not able to load reports. It says
    response 200.

    Reports are generated successfully, as I can see that in log.

    I am not sure why this is happening with IE(8,9,10).

    Thanks

    Wednesday, September 10, 2014 5:47 AM

All replies

  • Hi,

    the main differences between browsers are IE's security model and Addons/Extensions model...

    To troubleshoot interoperability issues.

    1. Test first in IE in noAddons mode...

    2. Ensure that the client browser is accepting the default security zone settings.

    File>Properties to determine which IE security zone the page/domain is being mapped to.

    Internet Options>Security tab, click "Reset all zones to default".

    In other browsers you can install the IETab extension..... If your page loads in an IETab in another webbrowser then the issue is IE's security zone settings.... always ensure you are accepting the default.... IE has security zone settings preventing navigation to zones of lower integrity.

    the "Internet explorer cannot load page" is sometimes resolved by just refreshing the page, because of timeout issues with resource calls....

    Probably you are using an xml datasource that is taking too long for IE to download.

    Test by....

    navigating to your report page...

    F12>Networking tab, click the start button then

    Refresh the page for your 3 and 5 year reports. the full request and response listing and response codes for all your page resource will be listed.

    Regards.


    Rob^_^

    Thursday, September 11, 2014 1:00 AM
  • Hi,

    Today I tried all above mentioned fixes suggest by you but none of them help me to resolve issue. Moreover, if I install IE Tab extension in firefox, still report works fine in firefox. Below look at below attached image, may be that can help you understand issue -failedfiddler

    Monday, September 15, 2014 8:35 AM