locked
Error 46: Could not load or find the Quicktime ActiveX control. RRS feed

  • Question

  • Hello,

      I recently updated my Quicktime and when I then ran the program, I would get the error in the title of this post.  I first tried solving the problem myself and came to understand that this was a registry issue and that permissions were not being given for Quicktime to talk to the ActiveX controls.  I have tried 2 different scripts run through subinacl.msi per misc. forums including http://wstec.net/f-cking-apple-bug/ but it didn't work.  I am wondering if this is still the suggested fix for this problem and that maybe I am doing something wrong or whether you might have a better suggestion.  I spent quite a bit of time with Apple on the phone and even though the last tech I talked to was very helpful, it ultimately fell out of scope for their involvment.  Since this is a Windows registry issue,  I was hoping this was something you were familiar with and was within scope for Microsoft.  I use quicktime on an editing system which utilizes the software in combination with a Black Magic capture card to output video from After Effects to an external playback monitor which is crucial for playback to client.  If you could help at all it would be greatly appreciated.

    Thank you,

    Dave Gifford

    Wednesday, April 4, 2012 10:27 PM

Answers

  • Quicktime is not a Microsoft application.

    For support of Quicktime, you must go to the Apple Support forum: https://discussions.apple.com/thread/948432?start=0&tstart=0

    https://discussions.apple.com/community/mac_os/quicktime?view=discussions is the main page for Quicktime discussions.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    • Proposed as answer by Jeremy_Wu Friday, April 6, 2012 4:34 AM
    • Marked as answer by Nicholas Li Monday, April 16, 2012 9:14 AM
    Thursday, April 5, 2012 3:30 PM
  • Are you using IE9? If so how about looking at the Address bar. Do you see a blue icon to the right of the URL. Click on it and you should be able to turn off ActiveX filtering. That is if you already have the ActiveX installed.

    If the activeX was not installed properly then make sure you do that. You could try ensuring you can run and install ActiveX through your browsers Advances settings. Check the check box to allow Active to run.


    Blog: rorymon.com Twitter: @Rorymon

    • Marked as answer by Nicholas Li Monday, April 16, 2012 9:14 AM
    Thursday, April 5, 2012 5:57 PM

All replies

  • Quicktime is not a Microsoft application.

    For support of Quicktime, you must go to the Apple Support forum: https://discussions.apple.com/thread/948432?start=0&tstart=0

    https://discussions.apple.com/community/mac_os/quicktime?view=discussions is the main page for Quicktime discussions.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    • Proposed as answer by Jeremy_Wu Friday, April 6, 2012 4:34 AM
    • Marked as answer by Nicholas Li Monday, April 16, 2012 9:14 AM
    Thursday, April 5, 2012 3:30 PM
  • Are you using IE9? If so how about looking at the Address bar. Do you see a blue icon to the right of the URL. Click on it and you should be able to turn off ActiveX filtering. That is if you already have the ActiveX installed.

    If the activeX was not installed properly then make sure you do that. You could try ensuring you can run and install ActiveX through your browsers Advances settings. Check the check box to allow Active to run.


    Blog: rorymon.com Twitter: @Rorymon

    • Marked as answer by Nicholas Li Monday, April 16, 2012 9:14 AM
    Thursday, April 5, 2012 5:57 PM