locked
404 Error RRS feed

  • Question

  • Hi folks,


    Please bear with me as this is very confusing for me. My company has tasked me with the administration of our IAG 3.6 appliance. I dont have a lot of web experience so this is a learning/struggle for me right now. I have a question about a particular problem we are having. Let me explain.


    What I am about to show you are the direct, unsigned links from the IAG internet browser. I am not sure if you need this information but I want to provide as much as I can.

    We are accessing this URL:

    https://www.ejusticeny.state.nyenet/


    On this page, there is a login button. When you hover over the login button, in the lower left corner I see this:


    ../wps/myportal?APP=nyappijportal


    When you click on the login, it directs you to this link:



    https://ws04.nyenet.state.ny.us/sreg/Login?TYPE=33554433&REALMOID=06-000ded14-c50f-1331-aa58-80d1d763000f&GUID=&SMAUTHREASON=0&METHOD=GET&SMAGENTNAME=-SM-vmeoEVdaQLArP71LOXibhuXCEQkywZIz%2fKvWSlMwfIdgfcqcM%2fb1XP45GEvf7bhR&TARGET=-SM-HTTPS%3a%2f%2fwww%2eejusticeny%2estate%2enyenet%2fwps%2fmyportal%3fAPP%3dnyappijportal



    Now - we do have both https://www.ejusticeny.state.nyenet AND https://ws04.nyenet.state.ny.us published via the IAG


    Here I will provide the signed links for both of those URL's:

    www.ejustice.state.nyenet
    https://secure.riss.net/5249535395921283f223eb36b7e417ead9b4cc5c6d74bc3a11bb8855505a7d/524953531/


    https://ws04.nyenet.state.ny.us:443
    https://secure.riss.net/5249535395965599b927e720194884851757a9da90c17d743d9820/524953531/


    However, from the Sharepoint Portal page, once you access the signed URL for "https://www.ejusticeny.state.nyenet/" and click on the login button, I am getting a 404 error AND the address in the URL is this:

    https://secure.riss.net/52495353928a17d9f625b037cc412bbb9303b5/524953530/wps/myportal?APP=nyappijportal



    As you can see, the signed part of this link, prior to the /wps, is totally different from the other two. I have no idea what that link is. So in comes the confusion.

    I know this is a LOT of information, but if anyone can point me in the right direction or give some idea's it would be appreciated. If any other information is needed please ask.

    Thanks in advance!!!!
    Friday, April 9, 2010 5:31 PM

Answers

  • Hello.

    I noticed you said from a sharepoint page you are getting this error.  I am assuming your on E-GAP, and not really on IAG or UAG.  The new products  added some much more integration with SharePoint from both a embedded portal and publishing standpoint.

    Could you email me dennis at celestix.com?  I want you to show me the error over a gotomeeting or webex if possible.

    Thanks
    Dennis

    • Marked as answer by Erez Benari Wednesday, April 14, 2010 12:27 AM
    Tuesday, April 13, 2010 8:22 PM