locked
Scrolling Issue RRS feed

  • Question

  • I have two computers in my office. Both XP Pro, both Explorer 8, both have same Office programs. Both are connected to a 4 port USB KVM switch so they use the same mouse and keybord, Intelipointe 7.1. On computer A, when I scroll up or down on an internet page or a page in Publisher, the scroll works smoothly and moves a couple of lines at a time. On computer B, when I scroll up or down on the same page(s) as on Computer A, the scroll moves a couple of lines at a time but the screen either refreshes or reloads between each scroll movement.

    Does anybody know how to fix this?

    Tuesday, November 15, 2011 7:19 PM

Answers

  • Try updating the video graphics adapter drivers to the latest ones available.  Open Device Manager and look under Display Adapters to determine the make of the graphics adapter, then visit one of the following:


    Carey Frisch
    • Marked as answer by RainmanMemphis Tuesday, November 15, 2011 10:49 PM
    Tuesday, November 15, 2011 7:30 PM
    Moderator
  • Can I assume the computer has been restarted at least once to rule that out as a fix? It sounds lke it's re-drawing the image too slowly. I've seen similar issues before. I would consider re-installing the video/graphics driver.
    • Marked as answer by RainmanMemphis Tuesday, November 15, 2011 10:51 PM
    Tuesday, November 15, 2011 7:33 PM

All replies

  • Try updating the video graphics adapter drivers to the latest ones available.  Open Device Manager and look under Display Adapters to determine the make of the graphics adapter, then visit one of the following:


    Carey Frisch
    • Marked as answer by RainmanMemphis Tuesday, November 15, 2011 10:49 PM
    Tuesday, November 15, 2011 7:30 PM
    Moderator
  • Can I assume the computer has been restarted at least once to rule that out as a fix? It sounds lke it's re-drawing the image too slowly. I've seen similar issues before. I would consider re-installing the video/graphics driver.
    • Marked as answer by RainmanMemphis Tuesday, November 15, 2011 10:51 PM
    Tuesday, November 15, 2011 7:33 PM
  • Just wanted to thank you guys for solving my problem so quickly- and on the money the first time around. Downloaded the correct driver for my video card and the problem was solved!

    Thanks again,

    John Rainey
    RainmanMemphis


    John Rainey
    Tuesday, November 15, 2011 10:51 PM