locked
Outlook signature disappears RRS feed

  • Question

  • Hello there,

    9 users in the same department are having the same issue that their signature disappears once in a while.

    Have any of you encountered this problem before?

    It is very much appreciated if you can share some of the possible resolution.

    Thanks a lot.


    Thank you, msdn =) 99.9% of my questions have been answered :D
    Friday, May 13, 2011 3:14 PM

All replies

  • Does this have anything to do with Exchange Server?  If so, what version of Exchange and how have you configured it to apply autosignatures?  If not, you might consider posting to the Outlook forum:

    http://social.technet.microsoft.com/Forums/en-US/outlook/threads


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Friday, May 13, 2011 10:24 PM
  • Are all users that encounter this issue roaming  users? Or are they using the terminal servers? Please provide more information to help us search. 


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, May 16, 2011 3:52 AM
  • Re: Ed Crowley and Fiona Liao

    I will get back to you once I have gathered more information.

    Thank you very much.

    谢谢您 :)

     


    Thank you, msdn =) 99.9% of my questions have been answered :D
    Tuesday, May 17, 2011 1:57 AM
  • Aha~ :D

    It is my pleasure to work with a "responsive" customer, let me know if you have any findings :)

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, May 20, 2011 1:53 AM