locked
how to make sharepoint calendar weekday start on sunday RRS feed

  • Question

  • how to make sharepoint calendar weekday start on sunday not on monday
    when make the event is repeating event
    http://www.waelk.com
    • Moved by Mike Walsh FIN Wednesday, December 2, 2009 1:36 PM admin q (From:SharePoint - General Question and Answers and Discussion)
    Wednesday, December 2, 2009 1:07 PM

Answers

  • Hi,

     

    I think it is by design, it defines weekday as Monday to Friday, not workdays as you selected in the Regional Settings. When selecting “Every weekday” when creating repeating event, it will repeat the events from Monday to Friday.

     

    The workaround is to do the weekly option and choose the individual days, you can select the days you want in the Weekly option.

     

    Hope it helps.


    Xue-Mei Chang
    Friday, December 4, 2009 3:30 AM
    Moderator

All replies

  • Go to the site where your calender resides to site settings, regional settings. On "Define your work week" check "sun" and adjust "first day of week " to "Sunday".

    If you don't want to set the settings for all content of this site put your calendar onto a new subsite and adjust the regional settings for this site only.
    • Proposed as answer by Ahmed.Ammar Wednesday, December 2, 2009 1:59 PM
    • Marked as answer by Mike Walsh FIN Wednesday, December 2, 2009 3:26 PM
    • Unmarked as answer by wael_e Thursday, December 3, 2009 5:53 AM
    • Unproposed as answer by Mike Walsh FIN Thursday, December 3, 2009 6:52 AM
    • Proposed as answer by AbhiGupta-SharePoint Wednesday, February 10, 2016 2:27 PM
    Wednesday, December 2, 2009 1:54 PM
  • i was do all of this settings but still start on monday when make repeted event in calendar
    http://www.waelk.com
    Thursday, December 3, 2009 5:54 AM
  • any soluation please
    http://www.waelk.com
    Thursday, December 3, 2009 11:36 AM
  • Hi,

     

    I think it is by design, it defines weekday as Monday to Friday, not workdays as you selected in the Regional Settings. When selecting “Every weekday” when creating repeating event, it will repeat the events from Monday to Friday.

     

    The workaround is to do the weekly option and choose the individual days, you can select the days you want in the Weekly option.

     

    Hope it helps.


    Xue-Mei Chang
    Friday, December 4, 2009 3:30 AM
    Moderator
  • ok thanks but if i do this workaround it will repeted or not
    http://www.waelk.com
    Sunday, December 13, 2009 9:41 AM