none
Internet browsing is very slow with internet explorer RRS feed

  • Question

  • Hi All,

    In our environment, we face some problem with internet browsing with internet explorer. We use IE 10. Internet browsing is perfect with other browsers ( i.e. Mozilla, Google Chrome). but it is slow in IE on the same computers. I have done user profile reset and then the performance of IE is improved, but after 2 weeks again the same slowness. I also have checked that in Private browsing mode of IE, it works well. So I made some changes on IE. the settings are allowing the deleting browser history and browser cache on exit. I have disabled allow websites to store application caches on client computers and allow websites to store indexed internet browsing with IE. But no changes is observed after that. The slowness is mostly faced with the sites like http://telegraph.nl

    Can someone help me with any suggestion for this?

    Sanjib

    Tuesday, June 23, 2015 10:12 AM

All replies

  • Hi SanjibChakraborty,

    Do you mean the issue only occurred with the specific website?

    We could run the built-in troubleshoot tool to have a diagnostic.
    Control Panel\All Control Panel Items\Troubleshooting\All Categories\Internet Explorer Performance

    To troubleshoot whether it is caused by specific add-ons, we can try to run "iexplore.exe -extoff" to open the Internet Explorer without add-ons to have a troubleshoot. If the issue disappeared, we can enable the add-ons one by one to find out the culprit.

    If the issue persists, we can reset the Internet Explorer to get an original settings to have a check.
    Tools\Internet Options\Advanced \Reset

    Best regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.


    Wednesday, June 24, 2015 5:34 AM
    Moderator
  • Hi Sanjib,

    It completely depends upon your environment.

    I suggest to run netmon to capture the logs and then to analyze where is the delay in response time.

    In addition you can have a ping check from the impacted machines to this domain (http://telegraph.nl)

    I believe your dns must be configure with forwarders for intranet domain name resolutions. If not your dns should be internet facing.

    Let me know further updates on this.


    Regards, Prabhu

    • Proposed as answer by Kjetil Tonstad Wednesday, June 24, 2015 9:52 AM
    Wednesday, June 24, 2015 6:55 AM
  • Hi Prabhu,

    Thanks for the reply. The websites are opening from other browsers without any problem. and the surfing speed is really good.

    Wednesday, June 24, 2015 9:50 AM
  • what about opening other pages ?

    Can you try this with one problematic computer?

    Open Internet Explorer in No Add-on mode and then check if this fixes the issue.

    Follow the steps to open Internet Explorer in No Add-on Mode.

    a. Press “Windows Key + R”.

    b. Type “iexplore –extoff” without quotes in the Run Window and hit enter.

    c. Now the Internet Explorer will open in No Add-on mode.

    d. then open the said website


    Regards, Prabhu

    Wednesday, June 24, 2015 10:03 AM
  • Hi Sanjib,

    How about the issue, is there anything to update?

    Best regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, July 8, 2015 8:27 AM
    Moderator