locked
Dialin Conferencing phone number missing from Outlook plugin email. RRS feed

  • Question

  • I'm having a strange issue on OCS where a client is setup correctly on the FE server for enterprise voice, yet when they click the outlook 2007 plugin to schedule a dialin conference call, the form email isn't adding the dialin phone number. It works on mine, but not on hers. Any ideas why on her account, the dialing conference call in number would be excluded?
    Wednesday, August 11, 2010 7:50 PM

All replies

  • Thats interesting. Is this user under a policy that allows PSTN conferencing?

    You can set that at the meeting policy level for the forest. 

     


    Randy Wintle | MCTS: UC Voice Specialization | Winxnet Inc
    Wednesday, August 11, 2010 8:13 PM
  • We're a small company so the only policies I have setup are ntp for time and communicator settings. I used a GPO to deploy the .msi for live meeting, communicator, and outlook plugins, but really that's about it.
    Wednesday, August 11, 2010 9:08 PM
  • Yup, however in the OCS Admin MMC, under the forest, there are meeting policies. There you define what features a user has available for meetings. By default a lot is not enabled, you can also have global default policies, or a per user policy basis.

    You should check that first to confirm a couple things.

     

    You clearly have a policy with PSTN conferencing enabled, as it shows up for you.

    Do you have per user policies enabled?

    If so, is that user assigned the same meeting policy as you, which allows PSTN conferencing.

    You will find this info in two places, the policies themselves are located when you Right click on the forest, choose properties->global properties

    You will see a meetings tab with the top two bits of information

    Then for the user settings, right click on the user, choose properties, choose the meetings settings button, and confirm the policy there.

     


    Randy Wintle | MCTS: UC Voice Specialization | Winxnet Inc
    Thursday, August 12, 2010 1:53 AM
  • Right, everyone is under a default voice policy so if it works for me, it should work for her and I've checked that place. She's configured same as everyone else. She has Windows XP. Could that be a problem?
    Thursday, August 12, 2010 8:33 PM