locked
Can I run an application built on .Net 3.5 on a machine having just .Net 2.0 installed? RRS feed

  • Question

  • I have an application built on .Net 3.5. Is it possible to run it on a machine having just .Net 2.0 installed and not .Net 3.5?
    • Moved by edhickey Monday, May 2, 2011 6:18 PM (From:.NET 3.0/3.5 Windows Workflow Foundation)
    Saturday, April 30, 2011 1:39 PM

Answers

  • No - you will need to install the .Net Framework 3.5 as well,
    Ed Hickey http://blogs.msdn.com/b/edhickey/archive/2010/04/21/how-to-post-effectively-in-forums.aspx
    • Marked as answer by edhickey Monday, May 2, 2011 6:18 PM
    Monday, May 2, 2011 6:18 PM