locked
Email did't send with office 2013 and remain in send folder RRS feed

  • Question

  • Hi everybody,

    I use a program calleed Acombat in remoteapp and it's use mapi to send email.

    I get the popup of outlook 2013 open for send email without program and got no error while sending email.

    I discovered that email did't reach destination and then I opened outlook 2013 in remoteapp and I seen all unsend email there.

    Immediatly when I opened it they starting sending automaticly.

    Each time it do the same thing, they stay theyre until I open outlook in remote app and opening send folder.

    Not it's not a send folder like a folder for email already send, it's a folder that seem for email about to be send...

    It's in french so I can't translate name of the folder but it's maybe you will understand where they was.

    When I open this send folder I did't see email content but a list of them.

    Thanks for your help.

    • Moved by Perry-Pan Monday, July 2, 2018 7:34 AM
    Sunday, July 1, 2018 10:33 PM

All replies

  • Hi Julie Lavoie,

    According to my research, the Send To command initiates Simple MAPI which only loads a stub of Outlook and launches a modal form instead of a modeless form. It has many limitations.

    This is by design that mail won’t be sent automatically when Outlook wasn’t running when you initiated the Send To command.

    Please refer to this link to check more details regarding the simple MAPI limitations.

    (Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.)

    As a workaround, please keep Outlook running when using Send To command.

    Hope this is helpful to you.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.


    • Edited by Perry-Pan Monday, July 2, 2018 7:34 AM
    • Proposed as answer by Perry-Pan Tuesday, July 3, 2018 7:18 AM
    • Unproposed as answer by Perry-Pan Monday, July 9, 2018 1:04 AM
    • Proposed as answer by Perry-Pan Monday, July 9, 2018 1:04 AM
    Monday, July 2, 2018 7:34 AM
  • you information seem interesting. Did that mean that if I can enable extended mapi inside the software that will maybe work?

    Also, I tryed many way to make outlook opened on the server in remoteapp without success.

    Just opening it up on ther server do nothing.

    I tryed to force it to start with registry without succes.

    Any idea how to make outlook open in background? asking to user to open it first did't seem good solution to me lol.

    Thanks for your suport.

    Monday, July 2, 2018 9:19 AM
  • Hi Julie Lavoie,

    As here we mainly focus on issues regarding Outlook client, i'm not familiar with Extended MAPI and remoteapp.

    Regarding how to keep outlook running on the server doing nothing, I'd like to recommend you to visit Windows Server Forum to get a better response.

    By the way, was my reply helpful to you? If the information is helpful, would you mind helping mark it as answer so that it will benefit other forum members?

    Thank you for your understanding and support :-)

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.



    • Edited by Perry-Pan Monday, July 2, 2018 9:45 AM
    Monday, July 2, 2018 9:43 AM
  • Hi Julie Lavoie,

    Friendly reminder: when you post a new thread in Windows Server Forum, please add your new question to that thread so that support engineer will handle it correctly. 

    For example, how to keep outlook running on the server doing nothing?

    Thank you for your understanding and support.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Tuesday, July 3, 2018 7:29 AM
  • Hi Julie Lavoie,

    Was my reply helpful to you? If yes, would you mind helping mark the reply as answer so that it will benefit other forum members and this case could be closed?

    Thank you for your understanding and support.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, July 6, 2018 8:07 AM