locked
Uninstalling Search Server Express 2008 from WSS 3.0 - receiving errors RRS feed

  • Question

  • Hello!
    We have a site collection in WSS 3.0 - we installed Search Server Express 2008 but could never get it to work properly - we tried so many different things to try to get it to work (we did an Advanced install and were using the Web server ... install).  The web parts from Search Server kept giving errors such as "web part or web form not safe" (not the only problem) - after more than several attempts, we decided to remove Search Server Express to try again and do a clean install.

    The problem is that when we removed Search Server Express, we started receiving the following errors from the WSS site collection:

    One Error:

          This problem can be caused by a variety of issues, including:
    • Internet connectivity has been lost.
    • The website is temporarily unavailable.
    • The Domain Name Server (DNS) is not reachable.
    • The Domain Name Server (DNS) does not have a listing for the website's domain.
    • If this is an HTTPS (secure) address, click Tools, click Internet Options, click Advanced, and check to be sure the SSL and TLS protocols are enabled under the security section.

    Another Error:

    Configuration Error

    Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.

    Parser Error Message: Could not load file or assembly 'Microsoft.Office.Server, Version=12.0.0.0, Culture=neutral, PublicKeyToken=71e9bce111e9429c' or one of its dependencies. The system cannot find the file specified.

    Source Error:

    Line 120:    </webParts>
    
    Line 121:    <machineKey validationKey="AA5F83C367AB7172E07174D7FEB34A56C1023EC0104DEE48" decryptionKey="903F37C2FD1292EFA27350C0F9B2D8DC3CDFDE79A075CB45" validation="SHA1" />
    
    Line 122:    <sessionState mode="SQLServer" timeout="60" allowCustomSqlDatabase="true" partitionResolverType="Microsoft.Office.Server.Administration.SqlSessionStateResolver, Microsoft.Office.Server, Version=12.0.0.0, Culture=neutral, PublicKeyToken=71e9bce111e9429c" />
    
    Line 123:  </system.web>
    
    Line 124:  <runtime>

    Source File: C:\inetpub\wwwroot\web.config    Line: 122

    Assembly Load Trace: The following information can be helpful to determine why the assembly 'Microsoft.Office.Server, Version=12.0.0.0, Culture=neutral, PublicKeyToken=71e9bce111e9429c' could not be loaded.

    -----------------

    We don't understand why we're getting this error now.  The site collection worked great before Search Server and still worked after Search Server was installed (but the Search Server itself did not work).  Now our entire site collection is not working.  Please help!!
    Thank you!
    • Edited by StarrSF Tuesday, February 23, 2010 7:25 PM misspelling in title
    • Moved by Mike Walsh FIN Tuesday, February 23, 2010 7:41 PM Search Server has its own forums. Post there (From:SharePoint - General Question and Answers and Discussion (pre-SharePoint 2010))
    Tuesday, February 23, 2010 7:23 PM

Answers