locked
BSOD [BugCheck, Event ID: 1001] RRS feed

  • Question

  • Hello,

    I am trying to setup a new desktop and encountered the BSOD a few times.  Here are the details from Event Viewer

    The computer has rebooted from a bugcheck.  The bugcheck was: 0x00000001 (0x000000007764bdaa, 0x0000000000000000, 0x000000000000ffff, 0xfffff88009e12b60). A dump was saved in: C:\Windows\MEMORY.DMP. Report Id: 121316-29047-01.

    I tried installing Windows Debugging Tools for Windows 7 but wasn't sure how to analyze the memory.dmp file.  I also tried installing Debug Diagnostic Tool v2 Update 2 but due to permissions issues I was not able to open the memory.dmp file

    I think it may be a driver issue?  I tried installing my graphics driver and usb 3.0 drivers manually from dell.  I am not able to reproduce the BSOD.  I tried running Driver Verifier to reproduce it but the computer would not get past the windows splash screen.  (I had to start in safe mode to reset Driver Verifier)

    Below is a link to download my memory.dmp file, any suggestions or advice on what I can try next will be greatly appreciated.  Thank you

    https://1drv.ms/u/s!Agygd0aW96Pia2j06MhtPj_DuiI

    Wednesday, December 14, 2016 5:12 PM

All replies

  • Hi,

     

    I noticed the link, but I tried several times still cannot download this files.

     

    In general, blue screen issue is related to driver and software conflict, please recall carefully what you have done before BSOD firstly occurred, try roll back previous operations to see if can fix problem.

     

    If it’s hard to roll back, I suggest to execute a clean boot at first, then update driver form the manufacturer website, also, keep system is up to date, check for updates in update & security settings.

     

    Finally, system will generate the dump files when BSOD occurred, it can help us diagnose problem, Microsoft has a useful tool called WinDbg can analyze these dump files, kindly check the following link for assistance.

     

    Debugging Tools for Windows (WinDbg, KD, CDB, NTSD)

    https://msdn.microsoft.com/en-us/library/windows/hardware/ff551063(v=vs.85).aspx

     

    Best Regards,

    Tao

     


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, December 15, 2016 11:04 AM
  • Two issues

    1-McAfee.  Remove it and use MSE

    2-iastor.sys  remove and install a fresh copy

    ffff880`09e10c88  fffff880`05516c3e mfeaack+0x47c3e
    fffff880`09e10c90  fffffa80`11cc30e0
    fffff880`09e10c98  00000000`00000000
    fffff880`09e10ca0  fffff880`09e11088
    fffff880`09e10ca8  fffffa80`143ca9e0
    fffff880`09e10cb0  00000000`00000000
    fffff880`09e10cb8  fffff880`05517130 mfeaack+0x48130
    fffff880`09e10cc0  00000000`00000000
    fffff880`09e10cc8  fffffa80`11ffc110
    fffff880`09e10cd0  fffff880`09e10f48
    fffff880`09e10cd8  fffff880`09e10dc0
    fffff880`09e10ce0  00000000`0000001a
    fffff880`09e10ce8  fffff880`09e10e80
    fffff880`09e10cf0  fffff880`00000000
    fffff880`09e10cf8  fffff880`04f28cfd*** ERROR: Module load completed but symbols could not be loaded for dump_iaStorA.sys
     dump_iaStorA+0xb8cfd
    fffff880`09e10d00  fffff880`09e11080


    Wanikiya and Dyami--Team Zigzag Windows IT-PRO (MS-MVP)

    Friday, December 16, 2016 10:19 PM