locked
WSUS Service will not start RRS feed

  • Question

  • Hi

    After this past weekend when we deployed patches in the environment, our WSUS has stopped working.  The service will not start up. When I do try to start it up i get the following:

    C:\Windows\system32> net start wsusservice
    The WSUS Service service is starting.
    The WSUS Service service could not be started.

    A system error has occurred.

    System error 1067 has occurred.

    The process terminated unexpectedly.

    I have uninstalled WSUS and re-installed it like 5 times already with out any luck.  The WSUS is installed on the same servers as my SCCM.

    Please help!

    Monday, September 11, 2017 7:11 PM

Answers

  • pick a book you've never read, open it up to the last page. Read the last word; then write a 10 page paper on the book.

    that is what you are trying to do right now.

    edit: I could give you the cliff notes; but no one gets anywhere in life if they give away everything for free.

    LOL!!!

    Resolved the issue. Uninstalled WSUS, deleted the DB and re-installed. All working and it is busy synching now

    Monday, September 11, 2017 9:33 PM

All replies

  • internal DB or sql db?
    Monday, September 11, 2017 7:16 PM
  • internal DB or sql db?
    SQL DB
    Monday, September 11, 2017 7:44 PM
  • are you trying to attach the reinstalled WSUS to the db attached to the old WSUS install?
    Monday, September 11, 2017 8:15 PM
  • yes i am trying to do exactly that
    Monday, September 11, 2017 8:36 PM
  • pick a book you've never read, open it up to the last page. Read the last word; then write a 10 page paper on the book.

    that is what you are trying to do right now.

    edit: I could give you the cliff notes; but no one gets anywhere in life if they give away everything for free.
    • Edited by The Grim Monday, September 11, 2017 9:07 PM things
    Monday, September 11, 2017 9:05 PM
  • pick a book you've never read, open it up to the last page. Read the last word; then write a 10 page paper on the book.

    that is what you are trying to do right now.

    edit: I could give you the cliff notes; but no one gets anywhere in life if they give away everything for free.

    LOL!!!

    Resolved the issue. Uninstalled WSUS, deleted the DB and re-installed. All working and it is busy synching now

    Monday, September 11, 2017 9:33 PM
  • Hi Guji,

    Glad to hear you have solved the issue and if all things work well, you may mark the resolution as answer, if you have other questions, welcome to feedback.

    Best Regards,

    Anne


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, September 12, 2017 1:46 AM
  • When you say "deleted the DB" can you specify the path you deleted? I am experiencing issue where the WSUS service is not starting automatically inspite of setting the Startup Type to Automatically. AI have already re-installed the WSUS role and configured it twice but the issue still persists. Due to this issue, the synchronisation of updates is failing from SCCM console.
    Monday, May 6, 2019 7:06 AM
  • I had my WSUS database in SQL.  I deleted the WSUS database and recreated it.  If you are using an internal database I would suggest that you remove that after uninstalling WSUS, then re-install
    Tuesday, May 7, 2019 6:09 AM