none
LiteTouchPE x86 - stuck on "Windows is loading files" RRS feed

  • Question

  • Hi guys,

    We have a bunch of PCs that our Windows 7 LiteTouchPE x86 (we're using MDT 2010) image won't deploy to. We have fewer PCs, and some random laptops, that it will work on though (and it works fine - running through the entire process without a hitch).

    I know there's already a lot of topics about this issue, and I've looked at many of them, but I can't seem to narrow anything down (I've spent the better part of yesterday looking solely into this issue), so I've come here with a new thread to get some fresh advice before I spend too much of today scouring the Internet without anything to show for it.

    Any help will be greatly appreciated!



    • Edited by mrhcarlin Tuesday, July 16, 2013 8:54 AM
    Tuesday, July 16, 2013 8:52 AM

All replies

  • Firstly, are you using WAIK or ADK?  I'll assume WAIK since you are still using MDT 2010, but I'll mention that it's best to be on the currently supported version of things, so consider upgrading to MDT 2012 Update 1 (and soon MDT 2013) as well as ADK.

    For troubleshooting, first lets see if it is Features, Drivers/Patches, or Scripts.  On your Deployment Share in the Workbench, open Properties, Windows PE Tab, and at the bottom check the "Generate a generic bootable ISO image".  Under Features, ensure only MDAC/ADO is selected and uncheck everything else (but note what was checked).  On Drivers and Patches, change the Selection Profile to "Nothing" (again, note what was selected previously).  Then completely regenerate boot images by updating your Deployment Share, "burn" the ISO to a CD or USB, and see if the generic bootable ISO works or has the same issue.  If it works, then work backwards to add stuff back in starting with using the regular non-generic bootable ISO image, that now has no features/drivers.  If that works, add the features back, regenerate, test again.  Then the drivers.  Eventually, it should break and we'll have an idea of where the cause is to allow for further testing.


    David Coulter | http://DCtheGeek.blogspot.com | @DCtheGeek

    Tuesday, July 16, 2013 1:25 PM
    Answerer
  • Before I report my findings so far, I need to correct my OP by pointing out that we are in fact running MDT 2012 Update 1.

    The generic ISO didn't seem to work. The Windows 8 logo appeared like I had hoped and the PC managed to get onto the "Microsoft Solution Acceleration" screen, but a command prompt appeared with the text "wpeinnit" and it did nothing (it wasn't frozen; just nothing was happening).

    Despite the generic ISO not working, I took a punt and burnt the LiteTouchPE ISO to USB and it worked.<o:p></o:p>

    On another whim we tried deploying a LiteTouchPE x64 image and it seemed to work initially, but it did eventually fail with a host of errors - stuff like "FAILURE (5627): 193: Run DISM.exe" and task sequence failures.

    I'll now try out the LiteTouchPE x86 ISO with some of the features and drivers I stripped out.

    Wednesday, July 17, 2013 10:20 AM