locked
Contacts Address Book and Distribution Lists - GONE RRS feed

  • Question

  • In our large company, we have a global address list, but each employee can add contacts and distribution lists to their own personal Contacts list.   Once we were upgraded to Office 2016, everyone's personal Contacts list disappeared.  Note, this is only in the "Address Book" in Outlook.  The contacts themselves are still in the Contacts (in the lower left-hand corner by email/calendar, etc.) -- however, for some reason, it will not allow us to send an email from there. 

    The message that shows up when we go to our Contacts email address book is:  "The address list cannot be displayed.  The Contacts folder associated with this address list could not be opened; it may have been moved or deleted, or you do not have permissions.  For information on how to remove this folder from the Outlook Address Book, see Microsoft Outlook Help."

    Our IT department has tried everything -- exporting the original contacts, checking permissions, removing and reinstalling the email profiles, everything.  NOTHING works.  So who can I get to re-enter 80 email addresses in one of my lost Distribution Lists?!

     
    Friday, September 2, 2016 12:22 AM

Answers

  • Hi,

    Has the issue been resolved?

    If the issue persists, please create a new personal contact folder in Outlook, check the option "Show this folder as an email Address Book", confirm if the new personal contact folder is visible in Address Book or not.

    Additionally, it is better to share a screenshot for further information. If possible, please share your picture in your OneDrive Public folder with your Microsoft Account, then share the picture link here to have a try (Notice to protect your private information such as email address).


    Regards,

    Winnie Liang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, September 13, 2016 11:30 AM

All replies

  • Hi,

    Do you mean the personal Contact list is missing from Address Book instead of Contacts missing from Contact folder?

    If that is the case, please check the following settings:

    Go to your People view in Outlook 2016, right-click your personal Contact folder, select Properties, on the Outlook Address Book tab, check the option "Show this folder as an email Address Book", click OK to save the setting.

    Then confirm if this personal contact folder is displayed in Address Book. If I misunderstood about your issue, please feel free to point it out and provide a screenshot about your issue here for further troubleshooting :)


    Regards,

    Winnie Liang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, September 2, 2016 9:18 AM
  • I followed your instructions.  "Show this folder as an email Address Book" was already checked and "grayed out".  When I go to my email Address Book and select my Contacts, this is the message I get:

    "The address list cannot be displayed.  The Contacts folder associated with this address list could not be opened; it may have been moved or deleted, or you do not have permissions.  For information on how to remove this folder from the Outlook Address Book, see Microsoft Outlook Help."

    (I tried to insert a screen shot here, but it wouldn't let me because my account has not been verified.)

    Our IT department has verified that we have all necessary "permissions".

    Tuesday, September 6, 2016 4:34 PM
  • Hi,

    Has the issue been resolved?

    If the issue persists, please create a new personal contact folder in Outlook, check the option "Show this folder as an email Address Book", confirm if the new personal contact folder is visible in Address Book or not.

    Additionally, it is better to share a screenshot for further information. If possible, please share your picture in your OneDrive Public folder with your Microsoft Account, then share the picture link here to have a try (Notice to protect your private information such as email address).


    Regards,

    Winnie Liang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, September 13, 2016 11:30 AM