locked
Is it no longer possible to apply address policies based off mailbox store? RRS feed

  • Question

  • Has this been removed? This was possible in 2003. If not, then is there some way I can specify muliple OUs for one address policy? It seems much has been removed.


    Monday, May 23, 2011 6:31 PM

Answers

  • Thanks, but I was able to get this working by using the following command. Hope it may help somebody else who runs into this. 

     

    Set-EmailAddressPolicy "Employees" -RecipientFilter { (Database -eq "CN=Employees,CN=First Storage Group,CN=InformationStore,CN=MyServer,CN=Servers,CN=First Administrative Group,CN=Administrative Groups,CN=MyCompany,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=domain,DC=com") }

    • Marked as answer by btenney Monday, May 23, 2011 9:11 PM
    Monday, May 23, 2011 9:05 PM

All replies

  • Thanks, but I was able to get this working by using the following command. Hope it may help somebody else who runs into this. 

     

    Set-EmailAddressPolicy "Employees" -RecipientFilter { (Database -eq "CN=Employees,CN=First Storage Group,CN=InformationStore,CN=MyServer,CN=Servers,CN=First Administrative Group,CN=Administrative Groups,CN=MyCompany,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=domain,DC=com") }

    • Marked as answer by btenney Monday, May 23, 2011 9:11 PM
    Monday, May 23, 2011 9:05 PM
  • Are you sure this is going to work with Exchange 2010's automatic database assignment?


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Tuesday, May 24, 2011 12:49 AM
  • Sorry for that wrong answer.  I was distracted and read "mailbox store policy" and "mailbox quota" instead of "address policy".


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Tuesday, May 24, 2011 12:51 AM
  • Thanks Ed, we don't use the automatic database assignment. If we did, I would have to look at another option or see if there was a way to specify multiple dbs using OPATH.

    Tuesday, May 24, 2011 3:14 PM