locked
Desktop expands beyond visible plane along right edge of monitor RRS feed

  • Question

  • This isn't so much an issue as it is a strange quirk I've noticed, but, as detailed in the title, the desktop extends beyond the monitor along the right edge.  The strange thing is that it only does this for about halfway down my monitor, at which point it returns to normal.  That is, I can drag my mouse a short distance offscreen in the top right corner of the desktop, but halfway down I have to move my mouse back onscreen in order to continue dragging it. 

    Aside from looking on the web for any other reference to this oddity and trying different screen resolutions (to no avail), I haven't tried any fixes...mainly because I wouldn't know where to begin.  I'll provide hardware as you feel it is pertinent.  Can anybody offer any input? 
    Tuesday, September 8, 2009 1:48 AM

Answers

  • Try adjusting the monitor settings buttons located directly on the monitor chasis. If your video drivers have an interface you may be able to adjust the offset from there. This can also occur from having the wrong refresh rate (not to be confused with screen resolution) set for your monitor.
    • Marked as answer by Linda Yan Monday, September 14, 2009 1:08 AM
    Tuesday, September 8, 2009 7:09 AM
  • Hi reaperx90,

     

    I agree with Horshack. Please first try adjusting the On-Screen Display (OSD) for your monitor. To do this, please:

     

    1. Open the On-Screen Display (OSD) menu of your monitor by pressing the Menu button (please refer to the user's manual) on the monitor's front panel.

    2. Select the Position setting and adjust the display position accordingly. For more details on how to adjust display parameters, please refer to the user's manual of your monitor.

    3. You may also adjust the horizontal size of the display area to fit the monitor.

     

    If you encounter any difficulty when trying these steps, I suggest contacting the computer manufacturer for detailed instructions.

     

    What is the result? If the issue persists after adjusting the OSD, you can also try System Restore if the issue did not occur previously. If the issue still exists, please uninstall the display card from Device Manager and then using Windows Update to install the display card driver. To do this, please perform the steps below:

     

    1.     Please go to Start, type Device Manager in the Search box and then choose Device Manager.

    2.     Expand Display adapters, right click your display card and then Uninstall it.

    3.     Restart the computer.

    4.     Go to Start, type Windows Update in the Search box.

    5.     Click Check for updates and then install the display card driver from Windows Update. 

     

    Please see if the issue can be resolved. In addition, please also test another monitor if it is convenient for you.

     

    Also, please provide the following information for further research if the issue persists after completing the above suggestions:

     

    -       What is the brand and model of your display cards on your computers? Please also let me know the brand and model of your computers.

    -       Screenshot of the issue

    ======

    1. Press the Print Screen key (PrtScn) on your keyboard.

    2. Click the "Start" menu, type "mspaint" in the Search Bar and Press Enter.

    3. In the Paint program, click the "Edit" menu, click "Paste", click the "File" menu, and click "Save".

    4. The "Save As" dialogue box will appear. Type a file name in the "File name:" box, for example: "screenshot".

    5. Make sure "JPEG (*.JPG;*.JPEG;*.JPE;*.JFIF)" is selected in the "Save as type" box, click "Desktop" on the left pane and then click "Save".

     

    6. Please upload the screenshot to your SkyDrive at www.skydrive.live.com and let me know the link.

     

    Hope it helps.

     

    Regards,

    Linda

     

     

     

    • Marked as answer by Linda Yan Monday, September 14, 2009 1:08 AM
    Wednesday, September 9, 2009 3:48 AM

All replies

  • Try adjusting the monitor settings buttons located directly on the monitor chasis. If your video drivers have an interface you may be able to adjust the offset from there. This can also occur from having the wrong refresh rate (not to be confused with screen resolution) set for your monitor.
    • Marked as answer by Linda Yan Monday, September 14, 2009 1:08 AM
    Tuesday, September 8, 2009 7:09 AM
  • Hi reaperx90,

     

    I agree with Horshack. Please first try adjusting the On-Screen Display (OSD) for your monitor. To do this, please:

     

    1. Open the On-Screen Display (OSD) menu of your monitor by pressing the Menu button (please refer to the user's manual) on the monitor's front panel.

    2. Select the Position setting and adjust the display position accordingly. For more details on how to adjust display parameters, please refer to the user's manual of your monitor.

    3. You may also adjust the horizontal size of the display area to fit the monitor.

     

    If you encounter any difficulty when trying these steps, I suggest contacting the computer manufacturer for detailed instructions.

     

    What is the result? If the issue persists after adjusting the OSD, you can also try System Restore if the issue did not occur previously. If the issue still exists, please uninstall the display card from Device Manager and then using Windows Update to install the display card driver. To do this, please perform the steps below:

     

    1.     Please go to Start, type Device Manager in the Search box and then choose Device Manager.

    2.     Expand Display adapters, right click your display card and then Uninstall it.

    3.     Restart the computer.

    4.     Go to Start, type Windows Update in the Search box.

    5.     Click Check for updates and then install the display card driver from Windows Update. 

     

    Please see if the issue can be resolved. In addition, please also test another monitor if it is convenient for you.

     

    Also, please provide the following information for further research if the issue persists after completing the above suggestions:

     

    -       What is the brand and model of your display cards on your computers? Please also let me know the brand and model of your computers.

    -       Screenshot of the issue

    ======

    1. Press the Print Screen key (PrtScn) on your keyboard.

    2. Click the "Start" menu, type "mspaint" in the Search Bar and Press Enter.

    3. In the Paint program, click the "Edit" menu, click "Paste", click the "File" menu, and click "Save".

    4. The "Save As" dialogue box will appear. Type a file name in the "File name:" box, for example: "screenshot".

    5. Make sure "JPEG (*.JPG;*.JPEG;*.JPE;*.JFIF)" is selected in the "Save as type" box, click "Desktop" on the left pane and then click "Save".

     

    6. Please upload the screenshot to your SkyDrive at www.skydrive.live.com and let me know the link.

     

    Hope it helps.

     

    Regards,

    Linda

     

     

     

    • Marked as answer by Linda Yan Monday, September 14, 2009 1:08 AM
    Wednesday, September 9, 2009 3:48 AM
  • Since you say it is off screen somewhat more so at the bottom than up top I would try to adjust the geometry aspect of the on screen display controls.
    Wednesday, September 9, 2009 6:10 AM
  • Hi Linda

    I have a similar problem that reaperx90 described. My configuration is a Nvidia 7600GS card with 2 22" Acer monitors connected via DVI.

    I just upgraded to Windows 7 from Vista and now I can move individual windows about 6 inches beyond the desktop on the right and the left of my dualview monitor configuration. This did not happen in Vista.

    It has nothing to do with the monitor settings. Thoese are correct and I'm using native resolution for the monitors. Somehow W7 thinks the desktop is wider than it really is. The weird thing is that when I move my taskbar to the left side, it has the correct position.

    Any idea?
    Monday, November 16, 2009 12:36 AM