none
Calculation of Work when task is Manual Schedule RRS feed

  • Question

  • Hi All

    Having a query about the manually scheduled tasks. Actually I was working on one of my existing projects and mistakenly was landed up in a small confusion. The scenario goes something like this:-

    In Options>>Schedule, I have kept the default timings as it is and hours per day, per week and days per month as it is.

    My Project Calendar is 24 Hrs and my resources are using Std calendar.

    Now add Manually Scheduled task to the project. Assign one resource to the task. Add work column, it will be 7 hours.

    So can any one guess? Why it is so? Also please if it is the normal behaviour, can someone suggest me any link where I can study about the behaviour of Manually Scheduled Task.

    TIA


    Manish

    Friday, December 27, 2013 10:49 AM

Answers

  • Hi,

    Sorry but this is not caused by any working calendar, not Project, not resource, but only by the Hours per day setting.

    Entering a nexw task creates a duration of "1 day" which is translated by the hours per day setting into (this case) 7 hous.

    Assiging a resource at 100% will thus create 7 hours of work (whatever the resoruce calendar!)

    And I dont bave the impresion the poster is using Project Server, so the reference to PWA would not be applicble.

    Greetings,

    Monday, December 30, 2013 8:38 AM
    Moderator

All replies

  • When i replicated same in my MPP i found that 

    when you add manual schedule task project calculate works from Project --Option --Schedule -- Calender Option form the project( hour per day) means std  calendar,

    Though you have 24 hrs calendar for your project.

    It is a absolute expected behavior of MS project. As it is calculating hours for resource and for the resource you have std calendar.  

    As when you assign a resource to a task then assignment calculation happen in the MS project as per the resource calendar.

    If you want to replicate 24 hrs per day for your task you have to go to Resource sheet then you have to chnage the resource calendar from Std to 24 one then work calculation will be based on this calendar.

    http://www.techrepublic.com/blog/tech-decision-maker/manual-vs-autoscheduled-tasks-in-microsoft-project-2010/5591/

    http://office.microsoft.com/en-in/project-help/how-scheduling-works-in-project-HA010373148.aspx


    kirtesh




    • Proposed as answer by Kirteshtiw Friday, December 27, 2013 11:16 AM
    • Edited by Kirteshtiw Friday, December 27, 2013 11:21 AM
    Friday, December 27, 2013 11:16 AM
  • Hi Kirteshtiw

    Thanks for your response. Bit in my case whrn I added the manually scheduled task, I got work as only 7 (seven) hrs.

    This is something I am having a problem with. Still confused..

    The links are helpful though.

    Thanks


    Manish

    Monday, December 30, 2013 5:33 AM
  • Open Mpp and check in File --> Option --> Schedule --> calendar option for project hours per day would be 7 hours instead of 8.

    Also check the resource calendar if work hours are 7 hr.

    Or Change booking type for resource committed to propose and check.

    If above is not giving desired hours then check below steps :

    In PWA -->Server Setting --> additional server setting --> Resource plan work day choose Resource base calendar so that it take hours from calendar if you have selected Hours per day then make value as 8 then it will reflect in mpp as 8.


    kirtesh


    • Edited by Kirteshtiw Monday, December 30, 2013 8:54 AM
    Monday, December 30, 2013 7:39 AM
  • Hi,

    Sorry but this is not caused by any working calendar, not Project, not resource, but only by the Hours per day setting.

    Entering a nexw task creates a duration of "1 day" which is translated by the hours per day setting into (this case) 7 hous.

    Assiging a resource at 100% will thus create 7 hours of work (whatever the resoruce calendar!)

    And I dont bave the impresion the poster is using Project Server, so the reference to PWA would not be applicble.

    Greetings,

    Monday, December 30, 2013 8:38 AM
    Moderator