locked
Audit Log Paused RRS feed

  • Question

  • I have new DHCP server 2012 R2 and set DHCP logging to F:\DHClogs.

    I have set "NT Service\DHCPserver" to have access for F: and F:\DHCPlogs, but my DHCP log stop after 10.5 Mb with message:

    02,06/13/16,05:06:20,Audit Log Paused,,,,,0,6,,,,,,,,,0

    How to increase logging to run the whole day?


    Jens Peter Poulsen TDC Netdesign

    Monday, June 13, 2016 9:29 AM

Answers

  • Hi,

    You could use powershell command,for example:

    >>PS C:\> Set-DhcpServerAuditLog -ComputerName dhcpserver.contoso.com -Enable True -Path D:\dhcpauditlog\ -MaxMBFileSize 100

    This example enables the audit log of the DHCP server service and sets the path for the audit log to D:\dhcpauditlog\ directory. This cmdlet also sets the maximum size for the audit log file to 100 MB.

    ________________________________________
    Best Regards,
    Cartman
    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Proposed as answer by Vincent Karunaidas Thursday, June 23, 2016 10:17 PM
    • Marked as answer by Leo Han Wednesday, July 6, 2016 2:18 AM
    Tuesday, June 14, 2016 3:07 AM

All replies

  • Monday, June 13, 2016 10:04 AM
  • Hi,

    You could use powershell command,for example:

    >>PS C:\> Set-DhcpServerAuditLog -ComputerName dhcpserver.contoso.com -Enable True -Path D:\dhcpauditlog\ -MaxMBFileSize 100

    This example enables the audit log of the DHCP server service and sets the path for the audit log to D:\dhcpauditlog\ directory. This cmdlet also sets the maximum size for the audit log file to 100 MB.

    ________________________________________
    Best Regards,
    Cartman
    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Proposed as answer by Vincent Karunaidas Thursday, June 23, 2016 10:17 PM
    • Marked as answer by Leo Han Wednesday, July 6, 2016 2:18 AM
    Tuesday, June 14, 2016 3:07 AM