locked
User name showing up as a - in the DirectAccess console RRS feed

  • Question

  • Hi there,

    Does anyone know why a User Name would appear as a "-" in the Remote Access console?  I'm seeing a few users like this, they connected and I can see that they have exchange data.

    My DirectAccess setup is not published through UAG.

    Thanks,

    Tuesday, May 13, 2014 7:18 AM

Answers

  • When you saw this, where the users logged on?

    I'd say you are seeing the computers started up and they have initiated the infrastructure tunnel but not the intranet tunnel (initiated by the user when accessing internal resources).


    Hth, Anders Janson Enfo Zipper

    • Marked as answer by MarkieSA Wednesday, May 14, 2014 9:23 AM
    Wednesday, May 14, 2014 9:00 AM

All replies

  • When you saw this, where the users logged on?

    I'd say you are seeing the computers started up and they have initiated the infrastructure tunnel but not the intranet tunnel (initiated by the user when accessing internal resources).


    Hth, Anders Janson Enfo Zipper

    • Marked as answer by MarkieSA Wednesday, May 14, 2014 9:23 AM
    Wednesday, May 14, 2014 9:00 AM
  • When you saw this, where the users logged on?

    I'd say you are seeing the computers started up and they have initiated the infrastructure tunnel but not the intranet tunnel (initiated by the user when accessing internal resources).


    Hth, Anders Janson Enfo Zipper

    Thanks, that is exactly what it is.
    Wednesday, May 14, 2014 9:24 AM