none
Project Server 2010 PWA Site Not Loading Over Wireless Network???? RRS feed

  • Question

  • projectserver 2010 pwa site will not load when trying to connect from our wireless network.  you can ping both the SQL and Webservers.  Sharepoint database sites were restored on this projectserver/sql setup and they are accessible from the wireless network.  every other website and file share works both wired and wirelessly inside this domain, so its not a setup/ config issue with the wles network the only thing that does not work is the PWA site .  anyone have any ideas? or at least a place to start looking? Thanks!

    Jack Galante Sr Systems Engineer

    Friday, July 27, 2012 2:43 PM

Answers

  • I agree with Hrishi, this must be down to a firewall or similar configuration (DNS) on the wireless.

    Ben Howard [MVP] blog | web

    • Marked as answer by JackKLD Thursday, March 14, 2013 8:29 PM
    Monday, July 30, 2012 5:29 PM
    Moderator

All replies

  • Hi Jack, Does the IP address work in the browser, eg 10.1.1.1/pwa

    Ben Howard [MVP] blog | web

    Friday, July 27, 2012 4:50 PM
    Moderator
  • no ip does not work either, forgot to mention MS Project Pro Application does not connect either over wireless

    Jack Galante Sr Systems Engineer

    Friday, July 27, 2012 6:35 PM
  •  

    Hi Jack,

    Since PWA site is working via wired network certainly there is no issue with PWA. Having said that looks like your wireless router is capable of firewall. If yes then you may need to review the setting.


    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn

    Saturday, July 28, 2012 1:16 AM
    Moderator
  • I agree with Hrishi, this must be down to a firewall or similar configuration (DNS) on the wireless.

    Ben Howard [MVP] blog | web

    • Marked as answer by JackKLD Thursday, March 14, 2013 8:29 PM
    Monday, July 30, 2012 5:29 PM
    Moderator