locked
AppV Error Code: 0700000011 RRS feed

  • Question

  • Attempting to sync with the publishing server gives the following error.

    PS C:\> Sync-AppvPublishingServer *
    Sync-AppvPublishingServer : There were errors encountered when trying to
    un-publish connection groups that have been removed from the server.
    Operation attempted: RefreshPublishingServer.
    AppV Error Code: 0700000011.
    Please consult AppV Client Event Log for more details.
    At line:1 char:1
    + Sync-AppvPublishingServer *
    + ~~~~~~~~~~~~~~~~~~~~~~~~~~~
        + CategoryInfo          : InvalidResult: (:) [Sync-AppvPublishingServer],
       ClientException
        + FullyQualifiedErrorId : RefreshPublishingServerError,Microsoft.AppV.Appv
       ClientPowerShell.SyncAppvPublishingServer

    Manually going to the publishing server address:port correctly gives the xml with the correct packages and versions. Connection groups are also appearing correct.

    No users are logged into the server so the connection group/package shouldn't be locked so why the error in removing?

    Any ideas/suggestions welcome.

    Thanks

    Keith


    Tuesday, October 22, 2013 1:54 PM

All replies

  • Hello,

    Unfortunately this seems to be a generic error which requires additional troubleshooting.

    See this guide on howto enable more debug-logs;

    http://www.tmurgent.com/TmBlog/?p=1247


    Nicke Källén | The Knack| Twitter: @Znackattack

    Tuesday, October 22, 2013 2:02 PM
  • Do you have applications or connection groups that have been published both to users and to the machine?

    Steve Thomas, Senior Consultant, Microsoft

    App-V/MED-V/SCVMM/Server App-V/MDOP/AppCompat

    http://blogs.technet.com/gladiatormsft/
    The App-V Team blog: http://blogs.technet.com/appv/
    The MED-V Team Blog: http://blogs.technet.com/medv
    The SCVMM Team blog: http://blogs.technet.com/scvmm/

    “This posting is provided "AS IS" with no warranties, and confers no rights. User assumes all risks.”

    Wednesday, October 23, 2013 3:58 AM