locked
Does BizTalk 2009 support .net framework 4.0 RRS feed

  • Question

  • Hi all,

     I am using .net framework 4.0 to create dll. when i attach the build dll to bizTalk process, it doesn't display the dll in its list of component.

    But if I change build framework to 3.5 and build the dll and attach the dll to bizTalk process, it works. It shows the dll in it's component list.

    Can any body tell why this happen?

     

    • Moved by Ben Cline1Moderator Thursday, September 30, 2010 6:51 PM General in nature (From:BizTalk Server RFID)
    Friday, September 24, 2010 7:21 AM

Answers

  • Hi,

    BizTalk 2009 doesn't support the .NET Framework 4. If you want to use that you must use BizTalk Server 2010 (now available!)

     

    Top New Features

    BizTalk Server 2010 introduces enhancements and new features in four main areas:

    • Support for Visual Studio 2010

    • Support for .NET Framework 4

    • Support for Windows Server 2008 R2

    • Virtualization support with Hyper-V

    • Support for SQL Server 2008 R2

     

    greetings,

     

    Tomasso Groenendijk

     

    Monday, September 27, 2010 11:50 AM