none
PPM2013 provision PWA at root RRS feed

Answers

  • Hi Hans,

    While provisioning the PWA, in the site collection name, instead of provising "PWA" just type "/". This will provision PWA in the root as http://servername instead of http://servername/pwa.

    Hope this answers your question. Happy troubleshooting.


    Vikram Daruru - MSFT

    Wednesday, November 6, 2013 11:02 AM
    Moderator

All replies

  • You could use host header option


    Hrishi Deshpande Senior Consultant

    Thursday, October 24, 2013 8:56 PM
    Moderator
  • Unfortunately, in PPM 2013, the host header option is not available on the provision PWA page and you have to enter something for 'Project Web App path'.

    Or did you mean another solution?


    My EPM blog: Projectopolis

    Friday, October 25, 2013 5:10 PM
    Moderator
  • Hi Hans,

    While provisioning the PWA, in the site collection name, instead of provising "PWA" just type "/". This will provision PWA in the root as http://servername instead of http://servername/pwa.

    Hope this answers your question. Happy troubleshooting.


    Vikram Daruru - MSFT

    Wednesday, November 6, 2013 11:02 AM
    Moderator