locked
rules don't work again. RRS feed

  • Question

  • again, some of my outlook rules don't work. the only way is to manually run it via the Rule dialog.

    Or I have to delete and re-create it .\

    Any way to completely fix this? Or any clue why this repeatedly occur?

    Sunday, June 30, 2019 2:57 PM

Answers

  • Hi Charlie,

    This issue usually indicates a corruption of either the rule or within the mailbox. It could also indicate a corruption in the send/receive settings file (srs-file) of Outlook. Please follow the suggestions below to troubleshot your issue.

    1. Reset srs-file: 
      Resetting the send/receive settings can be achieved by renaming the srs-file of your profile to .old. You can find the srs-file for your mail profile in:
      C:\Users\%username%\AppData\Roaming\Microsoft\Outlook.
    2. Fix corruption:
      Please delete all your rules via File > Manage Rules & Alerts or start Outlook with the /cleanrules switch. And close your Outlook, then If you are using a PST file, try repairing the data file; And if you are using an .OST file as your default data file, try recreating(Delete) the .OST file. Restart your Outlook and see if there is any difference.


    Hope this can be helpful.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.



    Monday, July 1, 2019 7:34 AM

All replies

  • Hi Charlie,

    This issue usually indicates a corruption of either the rule or within the mailbox. It could also indicate a corruption in the send/receive settings file (srs-file) of Outlook. Please follow the suggestions below to troubleshot your issue.

    1. Reset srs-file: 
      Resetting the send/receive settings can be achieved by renaming the srs-file of your profile to .old. You can find the srs-file for your mail profile in:
      C:\Users\%username%\AppData\Roaming\Microsoft\Outlook.
    2. Fix corruption:
      Please delete all your rules via File > Manage Rules & Alerts or start Outlook with the /cleanrules switch. And close your Outlook, then If you are using a PST file, try repairing the data file; And if you are using an .OST file as your default data file, try recreating(Delete) the .OST file. Restart your Outlook and see if there is any difference.


    Hope this can be helpful.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.



    Monday, July 1, 2019 7:34 AM
  • Hi,

    It has been a while, have you got the issue fixed?

    I'm writing to see if the reply above is helpful to you. If yes, would you mind helping mark the reply as answer? So that others who might have a similar question can benefit from your thread? Thanks for your understanding and support.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.



    Wednesday, July 3, 2019 7:32 AM