none
Excluding 1 desktop from network wide enforced time settings

    Question

  • Hello there,

    QUESTION

    I need to set the time for my PC to a different time to the other 20 PCs in my network (active directory using Windows Server 2008 - called SDSERVER). A few years ago I somehow enforced all computers on my network to use SDSERVER as their "source of truth" to set their local times. Does anybody know where I could have possibly done this so I can try to exclude my own PC? 

    STEPS I'VE TAKEN SO FAR:

    1) On my PC I set the time to what I wanted, restarted my computer to see if it would "stick" --> upon restart my time was back to the network wide setting

    2) On my PC I did Command Prompt: "Net Time" gives: Current time at \\SDSERVER is 04/06/2015 10:24:12

    3) I logged into SDSERVER thinking that for sure it must be some Computer GPO. I checked all of the GPOs, including the default domain controller. How I checked was: edit > Computer Configuration > Policies > Administrative Templates > System > Windows Time Service > ...everything is "Not configured" this includes global config settings and all time providers

    ... I feel like a real idiot since I did this in the first place. Thanks for your patience. I'm not a computer expert for my job, but I do have to figure this stuff out nonetheless.

    Warm wishes,

    Michelle



    • Edited by Michelle99 Thursday, June 04, 2015 8:33 AM
    Thursday, June 04, 2015 8:31 AM

Answers

  • Hi Michelle99,

    Within the Domain the time on all the computers should be synchronised with the domain controller, otherwise it may cause the AD not working properly.

    But you mentioned you want a PC display a different time(8hours) with other pcs. In this case I think you can just change the timezone setting on your pc.

    You can go to the control panel on your pc >> select the 'Date and Time'>> change time zone>> choose the accordinary time zone ( 8 hours ahead or late to your current time zone)>>OK >> Save the change.

    Then you can get it work. If you have any other concerns, feel free to post back.  

    Hope it helps.

    Best Regards,

    Elaine


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, June 09, 2015 7:28 AM
    Moderator

All replies

  • Hi

     The DC with the PDC Emulator FSMO role is the time master in the domain,by the default(PDC use it is hardware BIOS time).All servers,clients  sync to PDC.And on a domain the default maximum time tolerance is 5 minutes,if you could not change this by via gpo,if your pc out of this maximum tolarence,you could not able to use the domain resources.

    if you need to change this default tolerance open GPMC ->Computer Configuration->Wİndows Settings->Security Settings->Account Policies->Kerberos Policy ,"maximum tolerance for computer clock synchronization.

    But this is not recomended.

    The only ways is re-join computer from domain,and use on workgroup.

    Thursday, June 04, 2015 8:58 AM
  • Hi Burak,

    I'm sorry but I don't really understand your reply. The Domain Controller was not always the time master...

    Before I went messing around with time all the PCs on the network just used their own time which was set by their users. Then, a few years ago, I thought it would be a good idea to make eveyone's time exactly the same - - I did some setting on windows server.

    I want to undo the setting  of making the Domain Controller the timemaseter. But my problem is that I can not remember how I set it in order to undo it 

    Once again thank-you for your patience.

    (To add - it is not a "tolerance" I want to change as my computer will not be out by minutes... but a good 8 hours - it is the entire timezone I want to change for my computer.)


    • Edited by Michelle99 Thursday, June 04, 2015 9:06 AM
    Thursday, June 04, 2015 9:04 AM
  • Hi

     Clients get their time source from the DC that logged them on,That DC will get it's time synched from the PDC emulator in its domain.

    Also you check these articles about subject;

    http://blogs.msmvps.com/acefekay/2009/09/18/configuring-the-windows-time-service-for-windows-server/

    http://blogs.msmvps.com/mweber/2010/06/27/time-configuration-in-a-windows-domain/

    Also you can configure this register entry on your client then check again,

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time\TimeProviders\NtpServer

    disabled it change value data,

    Thursday, June 04, 2015 9:46 AM
  • Hi Michelle99,

    Within the Domain the time on all the computers should be synchronised with the domain controller, otherwise it may cause the AD not working properly.

    But you mentioned you want a PC display a different time(8hours) with other pcs. In this case I think you can just change the timezone setting on your pc.

    You can go to the control panel on your pc >> select the 'Date and Time'>> change time zone>> choose the accordinary time zone ( 8 hours ahead or late to your current time zone)>>OK >> Save the change.

    Then you can get it work. If you have any other concerns, feel free to post back.  

    Hope it helps.

    Best Regards,

    Elaine


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, June 09, 2015 7:28 AM
    Moderator

  • But you mentioned you want a PC display a different time(8hours) with other pcs. In this case I think you can just change the timezone setting on your pc.

    You can go to the control panel on your pc >> select the 'Date and Time'>> change time zone>> choose the accordinary time zone ( 8 hours ahead or late to your current time zone)>>OK >> Save the change.

    Hi Elaine,

    thanks very much for your reply - I've done what you suggested - change the timezone - yes!! that is all I needed to do. Thanks ever so much.

    Regards,

    Michelle


    Wednesday, June 17, 2015 5:52 AM