none
Microsoft Professional 2010 and Project Server RRS feed

  • Question

  • My company has Microsoft Professional 2010 and we just insalled Project Server to put our projects on as we develop them.  The problem that I am having is that when I pull up Microsoft Professional 2010 now outside of the server it no longer gives me the option of using a 24 hour calendar when I am setting up a new project?  Keep in mind I am just puling up Professional from my desktop and not through the server but it seems like Professional is now linking with the server?  Can you help with this?

    Tuesday, March 6, 2012 7:41 AM

Answers

  • Hi,

    you have three options:

    1. You can start Project without server connection, when you set up your profiles in client with option "Choose an account" in File - Info - Project Server Accounts. After restart you will be asked to choose a profile. With "Computer", there will be no server connection at all.

    2. Ask your Project Server administrator to allow local calendars: Server Settings - Additional Server Settings - Allow projects to use local base calendars.

    3. Ask your Project Server administrator to set up a 24hours Enterprise calendar.

    Regards
    Barbara

    Tuesday, March 6, 2012 10:26 AM
    Moderator