locked
Vista locks up after entering activation code RRS feed

  • Question

  • Vista loads fine until I press next on the activation screen.  I enter the code hit next and then I wait and wait and nothing.  The mouse works fine, Vista just freezes.

    I burned around 10 copys - redownloaded Vista - used differant blank media and everytime the same thing.  I tryed just about everything.  Nothing running even the driver install protection was turned off.  This system should have no trouble to take the install.  Asus A7N8X deluxe (MB), AMD XP 2700, tons of "good" memory, high end 512mb ATI graphic card.  No Raid hmmmmm maybe a good kick.  I tryed putting in bogus activation codes and Vista lets me know that this is a no no. Any Suggestions??

    Sunday, July 2, 2006 3:29 AM

All replies

  • Hi,

       Try dissabling your anti virus software and any spyware apps. you have running before trying to activate. Seems sometimes it stops the activation process. Worked for me.

    Saturday, July 8, 2006 11:16 AM
  • I assume you are installing to a clean disk? I get the same error and suspect my download is corrupt.
    Sunday, July 9, 2006 5:17 PM
  • I redownloaded it with no pause's in the download.  The only thing I havent tryed "yet" is to do a full reformat on on my hard drive, I guess I must like the challange of trying to make it work.  There has to be something causing it.  When you first boot up with the CD try hitting F8 and you can get in the differant startup commands.  Here you can disable things like the (bad driver install protection feature), this might help you.  When I first found this I thought I was ready to go.  Thank's for the reply and yes I am allmost at the breaking point for a full reformat.  But the question that bugs me is should I have to?

    Monday, July 10, 2006 2:11 AM
  • I have had multiple BSODs, freezes, lockups, etc. at about that time in the process and before on multiple systems.  My most recent experiment seems to be working (the system was expanding files when I came home about 10:30 tonight) was to disable hyper-threading.  In retrospect, the only system that I have successfully loaded Vista on is a Celeron D which, of course, doesn't have hyper-threading.  I will be trying it tomorrow on other systems.  (I am a college instructor and am installing them in the lab for student evaluation/testing/etc as part of a class.  They will be keeping a journal/log of their experience.)
    Friday, July 14, 2006 4:55 AM